FSDreamTeam forum
November 29, 2020, 12:34:34 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1] 2 3
  Print  
Author Topic: Live Update error **SOLVED**  (Read 1462 times)
JBBJ
Newbie
*
Posts: 6


« on: September 18, 2020, 04:34:13 PM »

Hi,

I am having an issue since this morning with my Live Update.



Would anyone have an idea about how to fix it ?

Thanks !
« Last Edit: September 24, 2020, 08:18:15 AM by virtuali » Logged
Hentoucher
Newbie
*
Posts: 3


« Reply #1 on: September 20, 2020, 11:50:05 PM »

Same problem here, anyone know how to solve this issue??
Logged
JBBJ
Newbie
*
Posts: 6


« Reply #2 on: September 21, 2020, 10:53:36 AM »

P.S.

I did exclude everything FSDT related from my antivirus software.

It did NOT change the error unfortunately.

I also uninstalled and reinstalled the GSX full installer and it did n ot change anything.

I still have the issue with Live Update.
« Last Edit: September 21, 2020, 04:23:13 PM by JBBJ » Logged
JBBJ
Newbie
*
Posts: 6


« Reply #3 on: September 21, 2020, 04:23:59 PM »

Same problem here, anyone know how to solve this issue??

Would you mind telling me what anti virus you are using and which windows build ?

I am trying to find a solution ...

Thanks a lot
Logged
virtuali
Administrator
Hero Member
*****
Posts: 40115



WWW
« Reply #4 on: September 21, 2020, 06:55:44 PM »

I'm sorry but, the only possible cause for this error is not having added the whole Addon Manager folder to the antivirus Exclusion list.
Logged

Pantonov22
Newbie
*
Posts: 9


« Reply #5 on: September 21, 2020, 07:47:56 PM »

I too am facing the same issue with FSDT Live update.

An option to bypass the issue is to start Windows in Safe mode with networking, then your other background programs will not run but the Live update will work!

Like JBBJ I excluded the Add-on Manager folder from my AV but the problem remains.

I use Bullguard as AV provider
Windows version is Windows 10 update 2004

And the problem only recently started, I purchased a new PC last month and was able to install and update all FSDT products on the first install.

Hopefully we can find a cause for this issue only a handful of people are having right now.
Logged
bcm652
Jr. Member
**
Posts: 74


« Reply #6 on: September 21, 2020, 08:07:07 PM »

Are you able to temporarily disable your anti virus to allow the FSDT installation. That might work for you.
Logged
JBBJ
Newbie
*
Posts: 6


« Reply #7 on: September 22, 2020, 10:37:23 AM »

Dear friends,

we've had a little scandal on Avsim because I was looking for help with the " enigma problem " over there ...

Dear Umberto, again, I have never written there that neither virtuali or FSDT did not provide support ... neither here or there so please relax and let's start over because you think I am attacking you but it is not the case at all. I am just looking to gather informations that might solve the issue which I think is not related to FSDT directly but more likely a windows issue that does not play nice since the latest update.

I " think " I have found where the issue might come from.

Did any of you " recently " upgrade to the latest windows build ( 2004 / 19041.508 ) ?

I have contacted my AV company ( Sophos ) and they told me that they are aware that in some instances the lastest windows automatically changes the " protection " settings of your machine and can conflict with the AV that was present before you did the upgrade.

They told me to un-install the AV suite and clean the registry etc , reboot and re install once I checked that the windows options were not the ones taking priority.

It seems logical since fter thinking about it , the issue for me appeared after upgrading to windows 10 / 2004

I'll see what's working and report back when able.

Again, Umberto, I am sorry you took it as an attack, it is not and never was, I just reached to avsim to see if someone had a solution.

P.S : Umberto shared this that might be a solution, let's try and report back :

http://www.fsdreamteam.com/forum/index.php/topic,24202.msg160899.html#msg160899

« Last Edit: September 22, 2020, 10:41:33 AM by JBBJ » Logged
Pantonov22
Newbie
*
Posts: 9


« Reply #8 on: September 22, 2020, 02:21:28 PM »

Dear friends,

we've had a little scandal on Avsim because I was looking for help with the " enigma problem " over there ...

Dear Umberto, again, I have never written there that neither virtuali or FSDT did not provide support ... neither here or there so please relax and let's start over because you think I am attacking you but it is not the case at all. I am just looking to gather informations that might solve the issue which I think is not related to FSDT directly but more likely a windows issue that does not play nice since the latest update.

I " think " I have found where the issue might come from.

Did any of you " recently " upgrade to the latest windows build ( 2004 / 19041.508 ) ?

I have contacted my AV company ( Sophos ) and they told me that they are aware that in some instances the lastest windows automatically changes the " protection " settings of your machine and can conflict with the AV that was present before you did the upgrade.

They told me to un-install the AV suite and clean the registry etc , reboot and re install once I checked that the windows options were not the ones taking priority.

It seems logical since fter thinking about it , the issue for me appeared after upgrading to windows 10 / 2004

I'll see what's working and report back when able.

Again, Umberto, I am sorry you took it as an attack, it is not and never was, I just reached to avsim to see if someone had a solution.

P.S : Umberto shared this that might be a solution, let's try and report back :

http://www.fsdreamteam.com/forum/index.php/topic,24202.msg160899.html#msg160899



Around two week ago I updated my Windows to build 19041.508 after that the problems started. The most recent updates were:

KB4571756 Cumulative update for Windows 10 version 2004 for x64 based systems
KB4576478 Cumulative update for .NET Framework 3.5 and 4.8 for Windows 10 version 2004 +
KB890830 Windows program to delete malicious software for x64 systems v5.83

Regarding the posted fix, it appears that is related to something that appears when the application actually runs. A step we sadly have yet to achieve with the current issue.
Logged
PaulDM
Newbie
*
Posts: 18


« Reply #9 on: September 23, 2020, 12:23:15 AM »

I also use Sophos. I reinstalled and and still have the problem.
Paul
Logged
virtuali
Administrator
Hero Member
*****
Posts: 40115



WWW
« Reply #10 on: September 23, 2020, 04:25:52 PM »

Have you tried today's update ?
Logged

Pantonov22
Newbie
*
Posts: 9


« Reply #11 on: September 23, 2020, 07:22:22 PM »

Have you tried today's update ?

Tried today still gives the same error
Logged
virtuali
Administrator
Hero Member
*****
Posts: 40115



WWW
« Reply #12 on: September 23, 2020, 07:32:40 PM »

Try now.
Logged

Pantonov22
Newbie
*
Posts: 9


« Reply #13 on: September 23, 2020, 07:55:52 PM »

Try now.

Sadly still errors upon starting Live update (Tried 17:55Z / 23-9-2020)
Logged
virtuali
Administrator
Hero Member
*****
Posts: 40115



WWW
« Reply #14 on: September 23, 2020, 08:00:33 PM »

Sadly still errors upon starting Live update

Please try again now, multiple users confirmed to me by email it was fixed with a change we made in the update.
Logged

Pages: [1] 2 3
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!