FSDreamTeam forum
September 23, 2019, 01:41:43 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: GSX sound is not loading nor the program  (Read 108 times)
DanGreenough
Newbie
*
Posts: 4


« on: September 14, 2019, 05:17:03 AM »

I have uninstalled and re-installed the GSX several times trying to get the base version to work like it used to. I think part of the problem is that I purchased this with a backup CD from FS Pilot Shop back in 2015 and they appear to be out of business.

I can't get any help from them. They have a website under construction and no phone service.

I downloaded the GSX for FSX Gold with the Acceleration package. I had a computer problem and so I updated my computer from 4 cores to 8 cores, increased the NVIDIA Graphics Card from 750 to 1060, changed from a standard hard drive to a SSD.

I have pretty much reloaded all my old programs but I have had to go to the companies that made many of the products because of FS Pilotshop problem.

I downloaded the GSX for FSX (I have Windows 7). I purchased the GSX program back in 2015  and it has been working great (sound and all). After updating my computer, I have had no success with re-installing a working version of GSX. I get the trial version downloaded from the fsdt website and then I go into the FSX program to Addon Manager to enter the Key  Code I have from FS Pilotshop. It doesn't do anything but sit there. It will not process it.

I figured I had to use the backup CD to get it to work so I tried to download off the backup CD and it gives me an error message. I uninstalled all GSX downloads and tried to re-install it but it will not take my key code.

I have now re-downloaded the trial version of the base GSX. The sound of FSX does work but not GSX but when I try and go into the settings and press on audio, it doesn't open.

Please help.  Thanks, Dan


* GSX loading problem.png (2148.49 KB, 3840x1024 - viewed 27 times.)
Logged
Michael1
Jr. Member
**
Posts: 58


« Reply #1 on: September 14, 2019, 06:10:50 PM »

I had a tangentially related issue, where couatl and GSX wouldn't load and found that they were relegated to trial mode and wouldn't accept the activation licences. Just for fun, I ran live update and voila, everything worked again. This all occurred after I had been messing around in the scenery library-not sure what one has to do with the other, but I had to run live update again and everything is back to normal.
 
Logged
virtuali
Administrator
Hero Member
*****
Posts: 36142



WWW
« Reply #2 on: September 17, 2019, 09:42:30 AM »

Never, ever, use downloads provided by retailers. They are old and, a DVD "backup" in our case is entirely useless, since the latest version of the installer can always be freely downloaded from our site. And the error in your screenshot shows your DVD backup failed.

Just download and install GSX from the installer on our site. The only thing you need to backup, is your Serial Number, that's the only thing you need to be able to reinstall in the future.
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!