FSDreamTeam forum
March 22, 2019, 03:43:45 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: REX Worldwide Airports HD & Push-back trucks  (Read 165 times)
canuck21a
Newbie
*
Posts: 5


« on: January 13, 2019, 04:33:41 PM »

Hello,
I have both the newest GSX and Level 2 products used with P3D v4.4 .
I also have REX WWAHD for P3D v4.x

The rex product introduces their own tow trucks in various colours.
The rex product seems to have an option to disable these if using GSX.

I have not been able to remove these trucks from parking spots and the GSX models are always driving through them.
I have visited the REX forums and tried various tricks that others have tried but to no avail.

Does anyone here experienced this issue and found a solution ?
Logged
Airmaz1
Newbie
*
Posts: 27


« Reply #1 on: January 13, 2019, 05:33:30 PM »

Go to options and set airport traffic to zero, it will get rid of all the tacky vehicles and improve your FPS.
Logged
raynuss
Newbie
*
Posts: 7


« Reply #2 on: January 14, 2019, 11:14:42 AM »

This is a REX problem,  not a GSX problem.  For some reason the "Disable pushhback models when using GSX" function in the REX configutation interface doesn't work.  I've posted the problem at the REX forum, but no one has been able to give a reason or a fix.  The only way I've been able to get rid of the REX pushbacks is to reinstall REX WWAHD and choose to disable the pushback trucks in the setup window that pops up during installation.
Logged
canuck21a
Newbie
*
Posts: 5


« Reply #3 on: January 14, 2019, 07:45:19 PM »

Thanks for the reply; however, I did remove REX WWAPHD followed by an install. I checked the box to disable trucks for GSX but after install they were still there.
I even re-installed GSX but that also made no difference.
Logged
raynuss
Newbie
*
Posts: 7


« Reply #4 on: January 14, 2019, 08:21:03 PM »

I'm running FSX and this is how I got rid of the REX pushbacks.

Uninstall REX WWAHD

Check to insure that there is a file named LWcfg.spb in your FSX main directory

Go to C:/Users/Your Name/AppData/Roaming/Microsoft/FSX

Delete all copies of LWcfg.SPB there.  This includes any REX backups.  These are the Living World configuration files that REX alters to change the models used.

Go to your FSX main directory and copy the LWcfg.spb from there and paste it into C:/Users/Your Name/AppData/Roaming/Microsoft/FSX

Reinstall REX and choose the "Disable pushhback models when using GSX" in the setup window.

After countless hours of work, this is the only way I've found to get rid of the REX pushbacks.  I don't know where these files are in P3D v4.4 or if my method will even work in P3D.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!