Author Topic: KORD afcad corrupted? Help  (Read 3158 times)

Captain Fred

  • Full Member
  • ***
  • Posts: 100
KORD afcad corrupted? Help
« on: November 16, 2014, 07:10:13 pm »
Hi all I am running the latest version of  KORD scenery with Prepar3d version 2.4 I don't if the afcad is corrupted or something else
because when I go to choose the gate all the listing either state ramp parking for general aircraft or cargo parking! What's up with this?
Is there a new afcad I can install?
Please help.  Thanks.

virtuali

  • Administrator
  • Hero Member
  • *****
  • Posts: 43060
    • VIRTUALI Sagl
Re: KORD afcad corrupted? Help
« Reply #1 on: November 16, 2014, 08:50:46 pm »
Hi all I am running the latest version of  KORD scenery with Prepar3d version 2.4 I don't if the afcad is corrupted or something else because when I go to choose the gate all the listing either state ramp parking for general aircraft or cargo parking! What's up with this?

This is not a problem, there's nothing to fix, and it has been discussed on the forum several times.

All parking positions in many of our sceneries are flagged as GA, in order to get rid of the default ground vehicles, which would otherwise conflict with the one that comes with the scenery and/or the static detail around the parking the comes with the scenery.

You can position the airplane much easier using GSX, instead of the default "Go To Airport" menu. After you start at the airport in any place (for example on the runway), call GSX, select a parking, and then choose the "Just Warp Me There" option. This will ONLY move the airplane, without activating the rest of the GSX so, you can effectively use it just as a better repositioning tool.

The advantage of using GSX to reposition is that, parking names are much better organized, grouped by Terminal with real world names, and you can also jump from parking to parking without triggering a reload.

Since GSX works for free on every FSDT airport, regardless if you bought it or not, there's no reason not to install it, even if you don't have the registered version.