Author Topic: orlando  (Read 4902 times)

gerard

  • Newbie
  • *
  • Posts: 5
orlando
« on: October 29, 2007, 12:52:08 pm »
hi guys,

I m not sure if i have to post this in this forum or at cloud 9
i just installed lszh but when  i start fsx i get the message that i have an old version of orlando,i downloaded the version again(1.01) installed it but get the same message.
i never got this message before and happened after the instal of lszh for fsx?

Help is appreciated,

Thanks in advance,

Gérard

Alessandro

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 324
  • FSdreamteam developer
Re: orlando
« Reply #1 on: October 29, 2007, 12:54:49 pm »

gerard

  • Newbie
  • *
  • Posts: 5
Re: orlando
« Reply #2 on: October 29, 2007, 01:46:28 pm »
Thank you,

Gérard