FSDreamTeam forum
June 15, 2021, 02:43:33 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: Missing Jetways **SOLVED**  (Read 202 times)
Cfoley
Full Member
***
Posts: 106


« on: June 01, 2021, 01:44:19 AM »

Hi,

I am having a problem with my KDFW jetways being missing.  I had this same issue exactly a year ago with KLAX, but you were able to help solve the problem for me when I deleted that file with the "INI" at the end . I also checked the KDFW forum for missing jetways and found the same solutions, but in my case, they are not working.  I cannot find that "INI" file.  I attached my files where I think it would be located.  The INI file does exist somewhere based on my attached image.  I checked my %APPDATA%?Virtuali/GSX folder as well.  I also did the full installer for GSX and the KDFW airport.   I spent hours trying to resolve this issue with no success.  I just cannot find that "ini" folder anywhere.   I also did the "Restart Couatl", existed FSX and also restarted my computer, but the gates are still missing.

Sincerely,
Cray


* KDFW gate.JPG (35.8 KB, 980x203 - viewed 16 times.)

* KDFW.JPG (30.5 KB, 1197x322 - viewed 21 times.)

* APPDATA.JPG (70.03 KB, 1331x373 - viewed 22 times.)

* appdata2.JPG (54.87 KB, 1187x351 - viewed 18 times.)
« Last Edit: June 02, 2021, 07:02:48 PM by virtuali » Logged
virtuali
Administrator
Hero Member
*****
Posts: 41118



WWW
« Reply #1 on: June 01, 2021, 09:17:49 AM »

I cannot find that "INI" file.  I attached my files where I think it would be located.  The INI file does exist somewhere based on my attached image.  I checked my %APPDATA%?Virtuali/GSX folder as well.

I can see the .INI file for KDFW in both you screenshots and surely you must have seen it, otherwise how you could have possibly posted a screenshot of it, when opened in Notepad ?

That file is the reason why you cannot see the jetways, because you made it before we released the SODE update and, since your own profiles takes precedence over the default ones, yours (that has no jetways, because it was made for the older version of the scenery, which were default jetways ) is taking precedence, so GSX will use it instead of the new one we supplied in the KDFW scenery folder, which contains GSX jetways.

If you remove it, jetways will work.
Logged

Cfoley
Full Member
***
Posts: 106


« Reply #2 on: June 01, 2021, 03:35:57 PM »

Except for the first grey screenshot I did from GSX,  I don't see the "INI"file in any of the other screenshots, only "BGL" files.   I cannot delete the INI line from the grey screenshot.  Can you pin point which screenshot file I am supposed to delete this from?  This attached file is from where I obtained the previous attachments.  I do not see any INI files anywhere.

Cfoley.


* KDFW1.JPG (23.93 KB, 771x345 - viewed 13 times.)
« Last Edit: June 01, 2021, 03:43:17 PM by Cfoley » Logged
virtuali
Administrator
Hero Member
*****
Posts: 41118



WWW
« Reply #3 on: June 02, 2021, 08:56:03 AM »

Except for the first grey screenshot I did from GSX,  I don't see the "INI"file in any of the other screenshots, only "BGL" files.  

Then I suggest you look harder at the screenshots you posted, because I can clearly see it in 3 of them:

- In the screenshot named KDFW_gate.jpg, where you can see GSX helping you finding the file, with the exact path and name of the .INI file used, which points to your %APPDATA% folder, to a file named kdfw-giq4gi.ini

- In the screenshot named APPDATA.jpg, where the kdfw-giq4gi.ini is there with the others.

- In the screenshot named APPDATA2.jpg, where the kdfw-giq4gi.ini file is shown opened with Notepad, indicating that, not only you were able to find the file, but you even opened it!

As I've said, just remove it from the %APPDATA%Virtuali folder, because it's clearly there.
Logged

Cfoley
Full Member
***
Posts: 106


« Reply #4 on: June 02, 2021, 03:30:21 PM »

 I am not that great with software trouble shooting and it took me a while to figure out what you were telling me,  but now I figured it out.  I deleted the file "Kdfw.giq.4gi."  My mistake was I was looking for "kdfw.gig.4gi.INI. box.  The gates are now back.

Thank you for your help in resolving this issue.

Cfoley
« Last Edit: June 02, 2021, 09:33:50 PM by Cfoley » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!