FSDreamTeam forum
June 18, 2021, 08:33:37 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: XPOI error its not live updating -"remote server returned invalid data"  (Read 1266 times)
tawena
Newbie
*
Posts: 3


« on: April 07, 2021, 12:41:02 AM »

I have recently purchased the FSDREAM team XPOI software and i am running it on my  Windows 10 PC with FSX Steam Edition and I  installed with no problems . However every time I  try a live update from the addons menu in FSX SE it comes up with an error message "remote server returned invalid data".  I have disabled the PC's anti-virus software completely and also the Win 10 Defender firewall. I have also run the couatl updater manually with no issues.
I have successfully added a number of geographic positions and buildings and corrected some locations (e.g. the Masked Island XPOI marker appeared some distance from the actual island location so i corrected it in the Geonames.org server. However these changes dont appear on my FSX SE XPOI.
I then installed the XPOI Trial version in another PC running Win 10 and FSX Acceleration SP2 and i got the same error "remote server returned invalid data". In a last ditch effort I  installed the XPOI Trial version on my lap top running standard FSX  and got the same error on live update. Just to note all computers had antivirus and Windows defender completely disabled
In each case i get the standard XPOI locations displaying but not the up-to-date changes I put into the Geonames server
It is very frustrating ... do you have any solutions ?? as the installed XPOI database is just not up to date                       
Logged
virtuali
Administrator
Hero Member
*****
Posts: 41140



WWW
« Reply #1 on: April 08, 2021, 10:02:04 AM »

However every time I  try a live update from the addons menu in FSX SE it comes up with an error message "remote server returned invalid data". 

Not an issue, as already explained here:

http://www.fsdreamteam.com/forum/index.php/topic,25009.msg165082.html#msg165082

and here:
http://www.fsdreamteam.com/forum/index.php/topic,24816.msg165508.html#msg165508
Logged

tawena
Newbie
*
Posts: 3


« Reply #2 on: April 09, 2021, 03:19:37 PM »

Thank you for your reply but  you havent answered my question ....the issue I am having is even when i use the couatl updater outside of FSX sthe new adjusted geographical locations and new names of building i successfully inputted into geonames.org are not showing up in XPOI

Logged
virtuali
Administrator
Hero Member
*****
Posts: 41140



WWW
« Reply #3 on: April 10, 2021, 04:50:14 PM »

the issue I am having is even when i use the couatl updater outside of FSX sthe new adjusted geographical locations and new names of building i successfully inputted into geonames.org are not showing up in XPOI

Do you mean XPOI is working, but you don't see JUST the changes you made on geonames.org ? Are they already show in the geonames site ?
Logged

tawena
Newbie
*
Posts: 3


« Reply #4 on: April 11, 2021, 01:22:42 AM »

Thank you for your reply ..Yes that is correct Virtuali... i have posted some example images of some of my updates on geonames  i hope this will help you to solve my dilemma. I have been enhancing some FSX scenery. The first shows Masked Island  a very small island which is part of the Auckland islands (one of the sub antarctic islands ). The snapshot shows the geonames tag and a snapshot of my fsx sim just hovering over the actual island location and as you can see the current xpoi  marker is way across the bay.  The second set of images are of the Massey University School Of Aviation building located in Palmerston North Airport ,  New Zealand. First the geonames tag and then the fsx location with no XPOI label...   




* Masked_Island _XPOI.JPG (215.51 KB, 1480x1052 - viewed 60 times.)

* Masked_Island_geonames.JPG (80.34 KB, 1052x464 - viewed 61 times.)

* Massey_SOA_fsx_NO_XPOI.JPG (230.93 KB, 1559x822 - viewed 59 times.)

* Massey_SOA_geonames.JPG (87.34 KB, 1072x362 - viewed 61 times.)
Logged
virtuali
Administrator
Hero Member
*****
Posts: 41140



WWW
« Reply #5 on: April 12, 2021, 01:23:23 PM »

The first shows Masked Island  a very small island which is part of the Auckland islands (one of the sub antarctic islands ). The snapshot shows the geonames tag and a snapshot of my fsx sim just hovering over the actual island location and as you can see the current xpoi  marker is way across the bay.

I checked the coordinates in your screenshot and, according to Google maps, you should be over the actual island but, in the middle of the water between the big island and the small one, facing East so you should see the XPOI marker in front of you, which is exactly what you are seeing.

https://goo.gl/maps/YLDR7323wFxpEaQX7

So, the thing that is not precise, seems to be the FSX scenery underneath.

Quote
The second set of images are of the Massey University School Of Aviation building located in Palmerston North Airport ,  New Zealand. First the geonames tag and then the fsx location with no XPOI label...   

This is a bit strange, XPOI surely works only online so, if something it's on geonames.org, it should display on XPOI as well. What's your setting for "POI with inexact coordinates" ?
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!