Author Topic: Aerosoft LSZH V1.1.0.0 GSX  (Read 2205 times)

Dreamflight767

  • Newbie
  • *
  • Posts: 48
Aerosoft LSZH V1.1.0.0 GSX
« on: March 27, 2020, 06:35:22 am »
Hello:

Aerosoft updated LSZH but I am unable to get GSX to recognize the profile.

Any help.  Thanks.

yvesamuel

  • Full Member
  • ***
  • Posts: 151
Re: Aerosoft LSZH V1.1.0.0 GSX
« Reply #1 on: March 27, 2020, 07:41:25 pm »
You try to open the wrong afcad, its LSZH helipad you open

change afcad file
Yves

Dreamflight767

  • Newbie
  • *
  • Posts: 48
Re: Aerosoft LSZH V1.1.0.0 GSX
« Reply #2 on: March 27, 2020, 08:46:43 pm »
Hello:

That's the problem, I cannot change the AFCAD.  There is no option to select.

Also, can we move this to GSX support forum please.

Thanks.

virtuali

  • Administrator
  • Hero Member
  • *****
  • Posts: 46949
    • VIRTUALI Sagl
Re: Aerosoft LSZH V1.1.0.0 GSX
« Reply #3 on: March 29, 2020, 02:38:48 pm »
That's the problem, I cannot change the AFCAD.  There is no option to select.

You have an AFCAD conflict, caused by the Traffic product  you use. It's useless being able to "change" the AFCAD in GSX, since even if you could do that, you would still have the conflict *in the sim* so GSX is just telling you which file is in use, so it will be your decision what to do with it.

If you have an add-on scenery for an airport, those traffic AFCAD files should be removed for it, since they are only supposed to be used with the default scenery, and they almost invariably cause conflicts with add-ons, so the best solution is to simply remove them.