Author Topic: eSellerateEngine not found.  (Read 4925 times)

Ray

  • Jr. Member
  • **
  • Posts: 74
eSellerateEngine not found.
« on: July 23, 2009, 01:35:45 am »
Hello Virtuali and all,

I am using FS9.1 with Active Sky Advanced (ASA) by HiFi Simulations. After installing HiFi's latest update (executable), Build 433, upon ASA, I get the following message when starting FS9:






This message appears seven times, which equals to the numbers of registered add-ons I have from Cloud9 and FSDT. Through the AddonManager I discover that all FSDreamTeam add-ons I had, have grayed out "BackUp Reg Key" in the dialog and "Register Serial" is active again (as are "Buy on the Web / Paypal, Documentation, Website, Reinstall, Buy, About)! My purchased FSDT products include ZurichX, Chicago OHare, JFK, Geneva and KLAS.
My purchased Cloud9 add-ons listed in the AddonManager, the F-104 + Aviano (from boxed release), have the "Backup RegKey" and "Register Serial" grayed out, the others active, so Trial mode here as well!  :-\

Any suggestion how I should proceed to solve the error with the missing registrations and/or the eSellerateEngine is highly appreciated. Thank you!

Ray

virtuali

  • Administrator
  • Hero Member
  • *****
  • Posts: 41926
    • VIRTUALI Sagl
Re: eSellerateEngine not found.
« Reply #1 on: July 23, 2009, 01:25:49 pm »
I have no idea why, installing Active Sky, would delete the Esellerateengine.dll...does it use Esellerate as well ?

However, you can restore the .dll by simply reinstalling any of our sceneries, or just the Stand-alone Addon Manager for FS9, it's the same.

Or, you can simply download the .dll from here:

http://www.virtualisoftware.com/binaries/eSellerateEngine.dll

and put it into the C:\Windows folder  (under XP), or in the C:\ProgramData\Esellerate under Vista

Ray

  • Jr. Member
  • **
  • Posts: 74
Re: eSellerateEngine not found.
« Reply #2 on: July 23, 2009, 07:46:30 pm »
Virtuali, thanks for your suggestion.

However, looking into my C:\Windows folder, the eSellerateEngine.dll file is there!  ??? Should I overwrite this one with a newly downloaded .dll as given in your link? Thanks again.


*EDIT* Okay, after installing a freshly downloaded AddonManager, and two FS9 restarts, all sceneries are registered again. Problem is gone. Thanks Virtuali!
« Last Edit: July 23, 2009, 10:53:15 pm by Ray »