FSDreamTeam forum
June 23, 2021, 08:37:34 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
   Home   Help Login Register  
Pages: [1]
Author Topic: Blasted Couatl unrecoverable error **SOLVED**  (Read 1292 times)
Posts: 5

« on: September 29, 2018, 07:02:37 PM »

I know, i know, i know, I KNOW.. there are many, many, many posts on this issue, and I am certain I have read and tried all of the suggestions in each one. NONE of it works. I've disabled my Norton (which really makes no sense to me and does nothing for this error, although the error message suggests that it should). I have uninstalled, and reinstalled, KCLT several times. I have run Live Update so many times, I cannot count.

The airport wants to load. I can see the buildings after several clicks of "Yes" to the question "Do you want to restart Couatl?" But when it restarts i get the same darn (not the word i wanted to use) error. The error log means absolutely nothing to ME as I don't understand whats in it.

I have been trying for the past 3 HOURS to get one airport to work so I can edit the jetways and log a flight.. which is the purpose of this anyway right.. to fly, not edit files and programs. I'm not a developer.

I just uninstalled GSX and downloading it again (its the slowest download in creation. more wasted time) to reinstall with the Level 2 expansion.... again. but really.. WHY do I have to do that? [update: i reinstalled GSX and still getting the same freaking error!!!!]

Was GSX level 2 released too soon? One should not have to go through this with every FSDT airport they install. This has really put a bad taste in my mouth. My whole morning has been wasted.

The log file is attached. Can someone tell me whats wrong with KCLT. AND A CLEAR WAY TO FIX IT.
My other sceneries are working amazingly. Whats unfortunate is I have several other FSDT sceneries to install and I don't feel like going through this for each one.

* Couatl.log.pdf (211.52 KB - downloaded 157 times.)
« Last Edit: September 30, 2018, 06:39:40 PM by virtuali » Logged
Hero Member
Posts: 41160

« Reply #1 on: September 30, 2018, 12:01:03 PM »

Your log shows you are using your own customization for KCLT, that you made BEFORE we FIXED a bug with the automatic jetway logo selection with the current Live Update:


Bugfix: Fixed a bug in the automatic choice of a jetway logo for automatically replaced jetways.

But since you customized it before the bugfix, the jetway names in your .INI file for KCLT were already saved with the wrong name. Removing your .INI file for KCLT under %APPDATA%\Virtuali\GSX should fix this.
« Last Edit: October 05, 2018, 05:12:48 PM by virtuali » Logged

Posts: 5

« Reply #2 on: September 30, 2018, 06:30:53 PM »

And just like that!!! Took 5 minutes and CLT is back in operation! I am however scared now to make any edits to the jetways or positions so i'll just leave them alone. Its working.. and thats what I wanted.

THANK YOU, kind sir/maam.

Apologies for the tone in the initial post. Time is one thing I don't have much of and will never get back! Now i just need to wait until my next off days so I can get this bird off the ground.

Thanks again!
 Grin Grin Grin Grin Grin Grin Grin Grin Grin
Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!