Author Topic: Error message produced by Couatl64_MSFS.exe  (Read 340 times)

orkunus

  • Newbie
  • *
  • Posts: 2
Error message produced by Couatl64_MSFS.exe
« on: December 25, 2023, 12:26:41 pm »
Hello. I would like to share a problem I experienced because I tried all the methods I could but could not find a solution.

First of all, this problem is caused by the Couatl64_MSFS.exe file. Whenever I launch MSFS and come to the main menu, I encounter the error message as seen on SS ( locale "tr_TR" CANNOT BE SET" ).



The Windows 11 I use is English. I also use MSFS in English. But as far as I understand, knowing that I am located in Turkey, there is a conflict regarding the Turkish language between coutl64_MSFS.exe

This happens when I return to the MSFS main menu. For example, it happens at first startup, when the main menu screen appears, and when I complete a flight or return to the main menu after a flight, I reencounter the same error message.

I updated GSX Pro 5 times to nothing changed. I completely uninstalled and reinstalled but still the same. I reinstalled MSFS by doing a clean install and it still didn't work.

What should I do to get rid of this error message? I am waiting for your valuable solutions. Thanks in advance.

System ~

Windows 11 Version 23H2 ( OS Build 22631.2861)
Ge Force Driver Version ( 546.33 )

~System~
Asus TUF Gaming X670E Plus Wifi
AMD Ryzen7 7700X
Kingston DDR5 6000 Mhz 2X16 - 32 Gb
Evga RTX3090
~

orkunus

  • Newbie
  • *
  • Posts: 2
Re: Error message produced by Couatl64_MSFS.exe
« Reply #1 on: December 26, 2023, 09:42:17 pm »
I solved the problem after long efforts. The problem is with the language settings in the " Language for non-unicode programs " section.

The box for the (Unicode UTF8) setting in the attached photo should not be checked.



This way the problem disappears.

I wish you a happy new year.