FSDreamTeam forum
July 16, 2018, 05:22:04 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: FS9 Crashing at KFLL **SOLVED**  (Read 4999 times)
Wasie
Newbie
*
Posts: 11


« on: September 22, 2012, 05:49:39 PM »

Not sure what to do, but I just purchased and installed KFLL last night.  I attempted to fly and just at final approach to runway 13, the system crashed.  I tried starting a flight from KFLL and the system crashed.  I don't have another KFLL scenery installed.  I currenly have UT USA and Freeflow Florida.  Does anyone have suggestions on how I can resolve this?
« Last Edit: September 29, 2012, 11:13:20 AM by virtuali » Logged
virtuali
Administrator
Hero Member
*****
Posts: 29658



WWW
« Reply #1 on: September 22, 2012, 07:00:29 PM »

Nobody ever reported this so, it's very unlikely it's the scenery but, most likely, something else in that area that you never checked before.

You should first try to disable the other addons you have for the area (UT Usa and the Freeflow florida), and also try turning AI traffic off. If this solves the crash, then you would know it's NOT KFLL scenery.
Logged

Wasie
Newbie
*
Posts: 11


« Reply #2 on: September 25, 2012, 04:58:24 AM »

Thank you for the reply.  I've done what you suggested and after removing Freeflow Florida and UT USA, i was finally able to land and take off on from any runway.   That being said, I added Ultimate Terrain back and was able to take off using runway from midways on 9L taking off over the atlantic.  Unfortuantely any attempts to take off using runway 27R, the system would crash to desktop.  So there is a scenery file that is conflicting with UTUSA that's near Runway 9L/13 as that is the area that causes the crash.  Not sure how to identify the bgl file that maybe causing the conflict.   I've been in the forum for UT USA and others have indicated that they've not had this problem with FSDT, so i'm not sure what my next step should be to resolve.   Any assistance with this would be greatly appreciated as while I love the KFLL scenery, taking off UTUSA makes the area surrounding the airport look blah in comparison.   
Logged
virtuali
Administrator
Hero Member
*****
Posts: 29658



WWW
« Reply #3 on: September 25, 2012, 09:10:19 AM »

I've done what you suggested and after removing Freeflow Florida and UT USA, i was finally able to land and take off on from any runway.

The clears up the problem not being related to our scenery.

Quote
That being said, I added Ultimate Terrain back and was able to take off using runway from midways on 9L taking off over the atlantic.  Unfortuantely any attempts to take off using runway 27R, the system would crash to desktop.  So there is a scenery file that is conflicting with UTUSA that's near Runway 9L/13 as that is the area that causes the crash.  

Nothing in our scenery is "causing" a conflict with Ultimate Terrain, it's the other way around: an UT USA scenery file has a problem.

Have you tried running with Freeflow + UT USA only, with KFLL disabled ?
Logged

Wasie
Newbie
*
Posts: 11


« Reply #4 on: September 26, 2012, 02:55:49 AM »

Umberto - Thank you for the reply.   I agree the conflict file lies with UT USA.  I've asked them and they've pointed the finger to FSDT.  So I guess my only other question for you is do you have any suggestions on what settings I should have FS9 on to assure that's not causing the issue.

Logged
Wasie
Newbie
*
Posts: 11


« Reply #5 on: September 26, 2012, 03:05:30 AM »

One last question.  Could it be that I need to use the texture resizer?
Logged
virtuali
Administrator
Hero Member
*****
Posts: 29658



WWW
« Reply #6 on: September 26, 2012, 11:07:31 AM »

Umberto - Thank you for the reply.   I agree the conflict file lies with UT USA.  I've asked them and they've pointed the finger to FSDT

Then how do they explain the crash goes away with UTUSA disabled ?

As I've said in my previous message: have you tried running with Freeflow + UT USA only, with KFLL disabled ? If you do this test, it would be the final proof the problem it's UTUSA.
Logged

Wasie
Newbie
*
Posts: 11


« Reply #7 on: September 29, 2012, 03:49:52 AM »

Well...I've deleted everything, reinstalled FS9, UTUSA and KFLL and it worked.   So not sure what the issue was, but while that is cleared, i'm having issues with PHNL and PHLI where I can't start a flight at either of those airports.  Oddly enough I can fly to them, but can't start a runway, gate or ramp.   I've deleted UTUSA to see if that was the issue and it made no difference.  Any suggestions on that?
Logged
virtuali
Administrator
Hero Member
*****
Posts: 29658



WWW
« Reply #8 on: September 29, 2012, 11:10:20 AM »

i'm having issues with PHNL and PHLI where I can't start a flight at either of those airports.  Oddly enough I can fly to them, but can't start a runway, gate or ramp

Your description of the problem is not very clear. What do you mean with "I can't start a flight" ? Do you have crash ? If yes, do you have an error message ? If yes, which one ? If not, when the crash is happening ? During the scenery loading progress bar, or after it has ended ?
Logged

nickac1092
Jr. Member
**
Posts: 75



WWW
« Reply #9 on: December 02, 2012, 03:57:01 AM »

I have UT USA and fs genesis.  No problem with my kfll crashing
Logged

Case: Cosmos II super twr  MB: MSI X99A Gaming Pro Carbon  CPU: Intel I7 6800K 3.4GHz (OCed to 4.3GHz)  RAM: Corsair Dominator Platinum 32GB 3000MHz  GPU: 2x Nvidia EVGA GTX 1080 Classified  PSU: Corsair AX1200I Storage: Crucial 128GB SSD HDDs: 24TBs total  **Ramp Agent @ KMSP Swissport**
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!