FSDreamTeam forum
July 14, 2020, 02:30:09 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: IMPORTANT - All files in this section require GSX 1.5 or later!  (Read 7202 times)
virtuali
Administrator
Hero Member
*****
Posts: 39163



WWW
« on: May 12, 2012, 04:03:35 PM »

As the subject line says, all files in this section require GSX 1.5 or later, which has been released today, May 12th 2012.

You can obtain it by download and install the most current Stand Alone Addon Manager (2.9.0.3), and will also get an update notification of a major Live Update, prompting to download and install the most current Stand Alone Addon Manager.

If you downloaded the full GSX installer after May 12th 2012 and the installer reads 1.5 or later when it starts, you already have the minimum version required to use the Scenery Graphical Editor and use the files that can be downloaded here.
« Last Edit: May 13, 2012, 01:10:32 AM by virtuali » Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!