FSDreamTeam forum
October 25, 2014, 01:38:42 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: KIAH has been released!
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: Missing textures in KORD  (Read 753 times)
jay907uk
Newbie
*
Posts: 21


« on: March 29, 2012, 03:38:13 PM »

Hi,

I was flying into KORD and landed on 04R started my taxi from S4 and I've noticed some taxiways such as N, PP, ZU, ZY have no textures.

Could somebody please tell me how I can rectify this so that I've got the taxiways needed? I do have Version 2.0 and I'm using FS9 W7 64bit.

I did see the post in November regarding those above taxiways but thought it might not be related to this? Though I could be wrong.

I appreciate any help or advice on what to do and I've enclosed some photos.

Regards

Jason


* JAY-PC-2012-mar-29-001.jpg (74.24 KB, 720x450 - viewed 136 times.)

* JAY-PC-2012-mar-29-002.jpg (64.06 KB, 720x450 - viewed 125 times.)

* JAY-PC-2012-mar-29-004.jpg (55.49 KB, 720x450 - viewed 126 times.)
Logged
EDDT-Sebi
Jr. Member
**
Posts: 66


FS2004


« Reply #1 on: April 01, 2012, 10:41:32 AM »

So, it was right..! not wrong texture...! see real picture..

http://maps.google.de/maps?ll=41.966367,-87.905345&spn=0.012652,0.02547&t=h&z=16

Sebi
Logged



I am deaf. Though i try my very best
my linguistic possibilities are limited:
i will make mistakes.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!