FSDreamTeam forum
September 26, 2020, 10:11:24 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: Ground Texture Problem  (Read 3553 times)
kien569
Newbie
*
Posts: 5


« on: October 20, 2011, 09:54:40 AM »

Greetings, just flew into HNL from SFO and on the taxi in to the gate I noticed that the ground textures around my aircraft would disappear around me as I taxied. It was sporadic, it happened for a bit then stopped, and then started up again.  I have had this happen to me before in SEA and CLT and it was layering issues I do believe but it was awhile ago, so could someone suggest to me what is going on here? I have NO other scenery for the island of Hawaii installed other than Flight 1's Ultimate Terrain USA. Thank you so very much in advance.

Kien
Logged
eparot
Newbie
*
Posts: 24



WWW
« Reply #1 on: October 20, 2011, 11:41:07 PM »

Hi,
Take a look  to this thread : http://www.fsdreamteam.com/forum/index.php?topic=2856.0
Regards,
Emmanuel
Logged


Config: FS9.1 / Athlon 64 4000+ / Asus A8N-SLI Premium / Asus EN9800GTX+ 512 Mo / Corsair TwinX 2 Go RAM / Seagate Barracuda 200 Go SATA
kien569
Newbie
*
Posts: 5


« Reply #2 on: October 21, 2011, 12:10:29 AM »

Alright, thanks I gave it a look and tried a bit of troubleshooting. Hopefully it works, and I will post when I know!
Logged
meshman
Jr. Member
**
Posts: 69


« Reply #3 on: October 21, 2011, 07:02:49 PM »

I'm wondering if the people seeing the texture problems at PHNL for FS9 are seeing them in the area shown in green and not in the areas shown in gray?


* PHNL_FS9.jpg (23 KB, 718x492 - viewed 552 times.)
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!