FSDreamTeam forum
October 01, 2014, 09:17:13 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: KIAH has been released!
 
   Home   Help Login Register  
Pages: 1 [2] 3 4 ... 9
  Print  
Author Topic: Flightbeam's San Francisco 2.0 screw up!  (Read 19618 times)
Bakern
Newbie
*
Posts: 38


« Reply #15 on: July 26, 2011, 04:38:54 PM »

Thank's
Logged
Flyboy0284
Newbie
*
Posts: 14


« Reply #16 on: July 26, 2011, 05:14:46 PM »

Still not getting Couatl to run   Sad
Logged
virtuali
Administrator
Hero Member
*****
Posts: 16798



WWW
« Reply #17 on: July 26, 2011, 05:18:40 PM »

Works just fine here, can you please check if your are having the current version ? Select the couatl.exe file in the fsdreamteam folder, right click on it, select "Properties"-> "Details" and check the version, it should be 2.0.0.2141
Logged

G.Bosak
Jr. Member
**
Posts: 75


« Reply #18 on: July 26, 2011, 05:25:47 PM »

Works just fine here, can you please check if your are having the current version ? Select the couatl.exe file in the fsdreamteam folder, right click on it, select "Properties"-> "Details" and check the version, it should be 2.0.0.2141

i have dowloaded the latest [?] addonamanger which is linked at the hawaii #2 info page.

FSX opened a dialogue to trust the coatl as usual, but the version is 2.0.0.2113. And this version doesn't work on my system too.
Logged
virtuali
Administrator
Hero Member
*****
Posts: 16798



WWW
« Reply #19 on: July 26, 2011, 05:28:14 PM »

FSX opened a dialogue to trust the coatl as usual, but the version is 2.0.0.2113. And this version doesn't work on my system too.

Yes, that's the problematic version, but that's not what is online now, the Addon Manager will get whatever version is online the moment you run it. So, run the  Addon Manager installer again, and you'll get the 2141.
Logged

G.Bosak
Jr. Member
**
Posts: 75


« Reply #20 on: July 26, 2011, 05:30:46 PM »

FSX opened a dialogue to trust the coatl as usual, but the version is 2.0.0.2113. And this version doesn't work on my system too.

the Addon Manager will get whatever version is online the moment you run it. So, run the  Addon Manager installer again, and you'll get the 2141.

i did it 10 minutes ago!?  and it seems that coatl isn't updated as planned. Btw. the addon-manager is 2.8.0.3

Logged
virtuali
Administrator
Hero Member
*****
Posts: 16798



WWW
« Reply #21 on: July 26, 2011, 05:36:13 PM »

i did it 10 minutes ago!?  and it seems that coatl isn't updated as planned.

Since I've uploaded it less than 10 minutes ago, that's fairly normal, otherwise I wouldn't said to run the installer again.

However, I said that was a problematic version, but it wasn't. The problematic version was 2135, the 2113 was an earlier version from June that I've uploaded so you could use the scenery while we fixed the problem with the new one.

We *have* fixed the problem with the new one, which is 2141 BUT, 2113 SHOULD run on your system, it was the version which was online for the latest 2 months and worked for everyone. Note that, it's NORMAL that a newly trusted module wouldn't run the FIRST time after it has been trusted so, you should exit from FSX after trusting it, wait a bit, and launch it again, it will work.

In any case, try with the current version anyway, and don't worry if it doesn't run on the *first* FSX run after being trusted.
Logged

G.Bosak
Jr. Member
**
Posts: 75


« Reply #22 on: July 26, 2011, 06:01:08 PM »

i did it 10 minutes ago!?  and it seems that coatl isn't updated as planned.

Since I've uploaded it less than 10 minutes ago, that's fairly normal, otherwise I wouldn't said to run the installer again.

However, I said that was a problematic version, but it wasn't. The problematic version was 2135, the 2113 was an earlier version from June that I've uploaded so you could use the scenery while we fixed the problem with the new one.

We *have* fixed the problem with the new one, which is 2141 BUT, 2113 SHOULD run on your system, it was the version which was online for the latest 2 months and worked for everyone. Note that, it's NORMAL that a newly trusted module wouldn't run the FIRST time after it has been trusted so, you should exit from FSX after trusting it, wait a bit, and launch it again, it will work.

In any case, try with the current version anyway, and don't worry if it doesn't run on the *first* FSX run after being trusted.

now v2141 is installed, but i am sorry to say it doesn't work.

tested at:

KSFO
KORD
KLAS
KDFW

and i can exclude AV engines causing this, cause i don't use any  Grin


enough of trial & error for today this is taking too much time, i feel like in mid-beta:-[
« Last Edit: July 26, 2011, 06:03:33 PM by G.Bosak » Logged
JPL19
Newbie
*
Posts: 18


« Reply #23 on: July 26, 2011, 06:03:46 PM »

...
We *have* fixed the problem with the new one, which is 2141 BUT, 2113 SHOULD run on your system, it was the version which was online for the latest 2 months and worked for everyone. Note that, it's NORMAL that a newly trusted module wouldn't run the FIRST time after it has been trusted so, you should exit from FSX after trusting it, wait a bit, and launch it again, it will work.

In any case, try with the current version anyway, and don't worry if it doesn't run on the *first* FSX run after being trusted.

Did not work for me.

Version is 2141, installed afer the post above.  Same issue.  Coutle Powered does not show in Add-ons.  Installed as per directions, this is after an initial start then another start, then a re-boot.  It is in the exe.xml, and, in the trusted section of fsx.cfg after re-start.  I even removed all Trusted entries in my fsx.cfg to avoid conflicts on the first re-start.

It is not me or my system, I have at least 10 previous sceneries installed, including Hawaii II just in the last week w/o issue.

Joe
Logged
virtuali
Administrator
Hero Member
*****
Posts: 16798



WWW
« Reply #24 on: July 26, 2011, 06:05:13 PM »

now v2141 is installed, but i am sorry to say it doesn't work like the 2113 today.

You can try this, reinstall Hawaii airports 2 with the NETWORK DISCONNECTED.

This will use the Couatl version that was included in the installer, instead of the one that is online. This shouldn't be necessary, because as I've said, the 2113 version was 2 months old, and it always worked.

BUT, at least, you can verify with the version that DID run on YOUR system until today, otherwise you wouldn't be able to ever see Hawaii 2 in the first place. If the version that was included in the Hawaii2 installer doesn't run, it's clearly a problem with your system that happened today, because it can't obviously corrupt itself when it's inside the installer you downloaded days ago, and it worked.
Logged

virtuali
Administrator
Hero Member
*****
Posts: 16798



WWW
« Reply #25 on: July 26, 2011, 06:09:32 PM »

Did not work for me.

Version is 2141, installed afer the post above.

I can only repeat and confirm, that works fine here.

Quote
I even removed all Trusted entries in my fsx.cfg to avoid conflicts on the first re-start.

Not needed, if you reply YES to the question "Do you want to remove the Couatl script engine?", when uninstalling, this is taken care automatically by the uninstaller.

Quote
It is not me or my system, I have at least 10 previous sceneries installed, including Hawaii II just in the last week w/o issue.

See my previous message about trying to reinstall Hawaii 2 with the NETWORK DISCONNECTED. This will not use the online version of the files, but a copy that it's included with the Hawaii 2 installer instead, which of course MUST work, otherwise you wouldn't be able to ever see that scenery in the first place.
Logged

Mir
Newbie
*
Posts: 4


« Reply #26 on: July 26, 2011, 06:17:49 PM »


enough of trial & error for today this is taking too much time, i feel like in mid-beta:-[

Guys, just have a little patience until the proper Couatl is fixed, then there is no need for trial and error. Then you can enjoy the scenery
Logged
ewerber
Newbie
*
Posts: 11


« Reply #27 on: July 26, 2011, 07:50:12 PM »

I can confirm that after reinstalling KSFO V2 I now have couatl.exe version 2.0.0.2141 and everything is working fine for me.
Logged
rrwhaley
Newbie
*
Posts: 27



« Reply #28 on: July 26, 2011, 08:14:42 PM »

Hi all

Like everybody else, I also have the same problems.

I d/l the stand alone addon manager for FSX, and the JFK program after the stand alone did not work. I did this the after the last post said it wil be an older version. This still did not work for me.

FYI only

Ron
Logged
Micha2405
Newbie
*
Posts: 8


« Reply #29 on: July 26, 2011, 08:32:38 PM »

Hello,

I opened a ticket for support, and I got an answer 1 hour ago, that the problem is fixed.
I removed the Addonmanager and Couatl and reinstalled thereafter KSFO 2.0X and I don't forgot to
klick every button to trust the addons.
I have the same issue after reinstalled addons with all FSDT Addons and KSFO.
After multiple restarts I didn't see  Couatl in the FSX Addonmanager, but in the  Win7 Taskmanager Couatl is running. Another thing is strange, in the program manager of Windows I can not find anymore Virtuali Addonmanager in the list, like before.

Regards
Logged
Pages: 1 [2] 3 4 ... 9
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!