FSDreamTeam forum
October 25, 2020, 08:09:03 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: 35L Missing PAPI light  (Read 3060 times)
ryanbatcund
Newbie
*
Posts: 42


« on: May 12, 2011, 04:50:14 PM »

3 of 4 lights are operational on the 35L PAPI...

I have ver 2 just bought the scenery today!

http://i141.photobucket.com/albums/r43/ryanbatc/nopapi35ldfw.jpg
« Last Edit: May 12, 2011, 04:50:42 PM by virtuali » Logged
cmpbllsjc
Beta tester
Hero Member
*****
Posts: 962



« Reply #1 on: May 13, 2011, 03:13:12 PM »

3 of 4 lights are operational on the 35L PAPI...

I have ver 2 just bought the scenery today!

http://i141.photobucket.com/albums/r43/ryanbatc/nopapi35ldfw.jpg

I dont know if this would have any effect on the PAPI's but until Umberto replies, have you checked to make sure your Mesh Complexity is set at 100 and Mesh Resolution is set at 10M or better. Those are two requirments for the airport to display correctly.
Logged
virtuali
Administrator
Hero Member
*****
Posts: 39875



WWW
« Reply #2 on: May 14, 2011, 08:33:35 PM »

I've tried putting in a position similar to your screenshot, but I can't reproduce the problem in any way, all 4 PAPIs are displaying fine.

Have you set Mesh Complexity at 100 and Mesh Resolution  at 10M, as suggested (and explained on the manual as well) ?
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!