FSDreamTeam forum
July 29, 2014, 01:29:40 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: KIAH has been released!
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: New ground texture problem  (Read 1261 times)
cmpbllsjc
Beta tester
Hero Member
*****
Posts: 940



« on: February 02, 2011, 12:08:25 PM »

Umberto,

I just started noticing something weird the other day and I wanted to mention it to because I am not sure if it either a bug in FSX, a bug in the scenery, or a problem with my machine. Here's the problem, the other day I was flying out of KDFW and while I hardly ever go to locked spot while flying, much less departing, I had swithed to locked spot view and I noticed that some of the ground textures where changing color slightly, like they were turning grey as I was leaving the airport. So tonight I ran a few tests and tried the same thing again to see if I could duplicate it.

In the 6 pics below, the ones that were showing the tiles in the scenery with the greyish tint were taken using the settings in FSX of Feb 1st at 3 pm or 15:00 taking off from 36R

The ones that are identical but all the tiles are the same color as they should be were taken using the date Aug 6th at 3pm or 15:00 as well, taking off from 36R.

Which leaves me wondering if there is a Winter bug in FSX that is causing some of the tiles to turn grey in the winter but stay the same color in the summer. I also considered that in the winter since it get darker earlier that it could be due to that, however KDFW on Feb 1st at 15:00 pm is still almost 2 full hours before Dusk sets in. However, I also tested in the summer 2 hours before Dusk and was unable to get the tiles to do this.

Anyway, could you have a look at this and see if using those times and dates if you can recreate this on your rig. BTW, if you want to test the same exact position I was taking off from 36R.

Lastly, if you can duplicate it, is there a way you can fix it so that the tiles wont do this?

Thanks in advance.,

Sean



* 1.JPG (155.56 KB, 1600x900 - viewed 247 times.)

* 2.JPG (168.89 KB, 1600x900 - viewed 239 times.)

* 3.JPG (149.02 KB, 1600x900 - viewed 179 times.)

* 4.JPG (158.82 KB, 1600x900 - viewed 155 times.)

* 5.JPG (79.98 KB, 1600x900 - viewed 167 times.)

* 6.JPG (91.71 KB, 1600x900 - viewed 168 times.)
Logged
virtuali
Administrator
Hero Member
*****
Posts: 16307



WWW
« Reply #1 on: February 02, 2011, 01:18:28 PM »

I've tried it at exactly 15:00 Feb. 1, and it doesn't show anything strange, all textures are the same color, as they should be.

It's possible you are using some texture enhancement package, like REX, which introduces more seasonal variations ? I believe it also affects ground shaders, so this might be the cause.
Logged

cmpbllsjc
Beta tester
Hero Member
*****
Posts: 940



« Reply #2 on: February 02, 2011, 05:35:02 PM »

Thanks for testing it out for me.

I deleted my shader folder and let FSX rebuild a new one and reinstalled KDFW and tested again at Feb 1 15:00 and it was fine. Somewhere along the line something must have gotten screwed up, but seems like its fine again now. I figured if you couldn't recreate it then it must be something on my end.

Let me ask you this as well. A long time ago when you were developing KDFW you had a really agressive bump map for the tarmac of which I think you said you had toned down a bit before release. Is there anyway you could make an alternate tarmac bump that is even less agressive than the one that is in the package now? I realise that its cool looking to see that much detail in the ground as far as bump textures, however a few weeks ago I flew into and out of KDFW and the tarmac textures look quite a bit smoother. Maybe if you make an alternate we could use, you could pin it at the top of this forum.

Thanks again.
Logged
boomsonic
Newbie
*
Posts: 19


BOOM!


« Reply #3 on: May 06, 2011, 01:30:52 AM »

I have REX installed and I believe that it is causing the same problem for me. Is their anything I can do to keep on using REX and not have the conflict of 'shaders' messing up my FSDT DFW ground textures?
Logged
cmpbllsjc
Beta tester
Hero Member
*****
Posts: 940



« Reply #4 on: May 06, 2011, 05:40:47 AM »

I have REX installed and I believe that it is causing the same problem for me. Is their anything I can do to keep on using REX and not have the conflict of 'shaders' messing up my FSDT DFW ground textures?

I am running all the REX stuff as well and it hasn't done anything to mine.

Have you tried rebuilding your shader cache? I'm not running any of those shader mods, like the one by Jesus for example, but my problem was a one off and fixed by a simple reinstall.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!