Author Topic: Buildings disappearing  (Read 4503 times)

anakletor

  • Newbie
  • *
  • Posts: 20
Buildings disappearing
« on: February 02, 2011, 12:45:12 am »
It seems like any changes to REX or UTX affect this scenery. Buildings disappear! Reinstalling the whole scenery solves the problem, but of course it is not a very elegant solution. Any suggestions?

virtuali

  • Administrator
  • Hero Member
  • *****
  • Posts: 46026
    • VIRTUALI Sagl
Re: Buildings disappearing
« Reply #1 on: February 02, 2011, 11:00:39 am »
There was a bugged version of the REX installer, that removed every other 3rd party module from the DLL.XML file so, all our sceneries (and every other 3rd party product requiring addons modules) stopped to work, but I think this was fixed a while ago. Check your version is the fixed one, because nobody else reported this problem since it was fixed by REX.

Can't think of any reason why UTX should create issues to the scenery but, if you say this is fixed by reinstalling ENBR, it's maybe another similar issue with corrupting your DLL.XML or EXE.XML files, which are fixed back by running our installer.

In both cases, since it's fixed by running our installer, it really seems something caused by those products but, apart for the initial issue with the bugged REX installer, nobody else reported this.

anakletor

  • Newbie
  • *
  • Posts: 20
Re: Buildings disappearing
« Reply #2 on: February 08, 2011, 10:12:23 pm »
I have had some very tough days reinstalling REX, ASE, GEX, UTX and of course Cloud9 ENBR. Buildings are back. I don't know what fixed the problem since I made so many changes. I use latest version of REX by the way.

Crossing fingers and hoping building won't leave again.