FSDreamTeam forum
November 26, 2020, 02:45:40 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: Problem with Ground Textures.  (Read 3798 times)
OldOrchard512
Newbie
*
Posts: 25


« on: September 23, 2010, 01:11:25 AM »

Hey all..

I seem to be having issues with my ground textures at DFW.  It doesn't seem anyone else has opened a topic about it so im assuming its an issue with my setup.  I cant seem to get it fixed so I thought id share it here in hopes of a fix.  There seem to be definitive squared off sections of a white "film" once I approach the field within about 3-4 miles.  Its only affecting DFW, my other FSDT sceneries dont seem to have the problem.  Obviously the description of the problem is hard to put into words so I attached a screen below, along with my list of add-ons.  Any help would be appreciated!

Thanks,

Tom Moretti

Add-ons - Ultimate Terrain USA, Ground Environment Pro, Flight Environment, Active Sky 6.5

http://i112.photobucket.com/albums/n162/MDN447/DFWerror.jpg
« Last Edit: September 23, 2010, 10:43:43 AM by virtuali » Logged

Tom Moretti
virtuali
Administrator
Hero Member
*****
Posts: 40073



WWW
« Reply #1 on: September 23, 2010, 10:48:17 AM »

Not a problem of the scenery, which is probably why you haven't see it reported, it looks more like a video driver problem (maybe a wrong tweak that was applied), that has issues with fog rendering.

It might be visible on KDFW only, because such problems are related to the size of the ground polygons sections, and KDFW has (by far) the largest of all so, other sceneries might not have sections large enough for the problem to appear.

If the issue disappear if you enable unlimited visibility, then it's sure a video driver issue related to fog. If not, then maybe it's something else.
Logged

OldOrchard512
Newbie
*
Posts: 25


« Reply #2 on: September 23, 2010, 03:54:03 PM »

Umberto -

Thanks for the reply.  I checked the scenery with an unlimited visibility setting and the problem disappeared.  I haven't done much tweaking to the driver aside from the usual texture filtering (Anti-Aliasing/Aniso. Filtering).  Ill try a driver update and maybe a re-installation of the simulator if that doesn't work. 

Thanks again!

Tom Moretti
Logged

Tom Moretti
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!