Author Topic: GSX2 and AIG NOT AT ALL COMPATIBLE  (Read 381 times)

JFMITCH1716

  • Newbie
  • *
  • Posts: 11
GSX2 and AIG NOT AT ALL COMPATIBLE
« on: November 21, 2023, 02:36:46 am »
Early Sunday morning on  20 Nov 2023 I purchased the bundle GSX +GSX Level 2 and thought how nice my setup was going to be but low and behold it destroyed my AIG aircraft and no ground vehicles as well.  $57.80 down the drain. Really disappointed that you didn't advise purchasers that it was NOT compatible with AIG. Is there any way one can get his money back?

James Mitchell
Your MyCommerce Order Number:
« Last Edit: November 21, 2023, 10:25:15 pm by virtuali »

virtuali

  • Administrator
  • Hero Member
  • *****
  • Posts: 50505
    • VIRTUALI Sagl
Re: GSX2 and AIG NOT AT ALL COMPATIBLE
« Reply #1 on: November 21, 2023, 10:36:06 pm »
GSX for FSX has been out for 11 years, and GSX Level 2 for 5 and, during all this time, nobody ever reported a problem with AIG so, why we should "advise" purchasers of something nobody ever heard of?

Here's a video of a full flight showing GSX working perfectly fine with AIG, from start to finish: