Author Topic: Activation/Install problems with GSX-PRO in Prepar3d V6  (Read 656 times)

alrose46

  • Newbie
  • *
  • Posts: 2
Activation/Install problems with GSX-PRO in Prepar3d V6
« on: November 07, 2023, 05:19:07 pm »
I have purchased a license for GSX-Pro and am trying to use the product on my Prepar3D V6 simulator.
Using the FSDT Universal Installer, I have installed the product, Checked for updates, and installed the indicated update.
When I go to "Activate" the product, I enter my Key (as provided by both the original purchase email, and the "Get Your Keys" feature.

I then get the following error:

****************************************
Error while Activating
GSX PRO

Using a QLM key, the activation server returned:

Failed to validate the request, because the time between server and client is not synchronized. The difference in time is 3605 seconds, but the maximum allowed is 1800 seconds.

**********

How do I go about using this product?


virtuali

  • Administrator
  • Hero Member
  • *****
  • Posts: 50505
    • VIRTUALI Sagl
Re: Activation/Install problems with GSX-PRO in Prepar3d V6
« Reply #1 on: November 07, 2023, 07:44:13 pm »
How do I go about using this product?

The message is quite clear: your PC date/time is wrong.

alrose46

  • Newbie
  • *
  • Posts: 2
Re: Activation/Install problems with GSX-PRO in Prepar3d V6
« Reply #2 on: November 08, 2023, 04:02:18 pm »
While the message may be quite clear, the remedy is not apparent to me.

When using the FSDT Universal Installer, and the Get Your Keys button, I enter my activation key from my purchase email.

It returns the information that my activation date is:    11/5/2023 10:56:06 PM

What values must I set my computer's date and time to in order to activate the product?

Is the time returned GMT/UTC, or the actual time from my computer?

Thanks

virtuali

  • Administrator
  • Hero Member
  • *****
  • Posts: 50505
    • VIRTUALI Sagl
Re: Activation/Install problems with GSX-PRO in Prepar3d V6
« Reply #3 on: November 08, 2023, 04:10:44 pm »
While the message may be quite clear, the remedy is not apparent to me.

Your activation date doesn't have anything to do with this, the problem is your PC date/time is wrong and, as the message says, it's too different from the one on the server (which is surely correct) so, just set it correctly: date, time, time zone and daylight savings. If you just use online time synchronization in Windows, it will surely be set correctly.