FSDreamTeam forum
October 22, 2014, 08:56:46 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: KIAH has been released!
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: Blgmanx.dll + FPS Limiter = Crash!  (Read 2687 times)
Toby91
Newbie
*
Posts: 6


« on: April 19, 2010, 10:19:54 PM »

Hello! Smiley


I have a very unfortunate problem. I have the Cloud9 Bergen scenery and Amsterdam scenery. Today i tried to use the FPS limiter program, i created a bat file and started it. When fsx starts i get a Blgmanx.dll error as shown in the picture below.

http://i233.photobucket.com/albums/ee87/Tommy91_photo/blgmanxfeil.jpg

When i press ja (yes) fsx shuts down. and if i press nei (no) fsx starts but scenery won't show up  

I have already tried this with no luck, still cant get the FPS limiter to work together with my Bergen scenery  Angry



Anyone has any idea about how to make these two work together?


Greetings, Toby91
« Last Edit: April 19, 2010, 10:20:29 PM by virtuali » Logged
virtuali
Administrator
Hero Member
*****
Posts: 16931



WWW
« Reply #1 on: April 19, 2010, 10:21:21 PM »

Your version is outdated: try to install the latest Stand-Alone Addon manager for FSX, here:

http://www.virtualisoftware.com/binaries/setup_addonmanagerX.exe
Logged

Toby91
Newbie
*
Posts: 6


« Reply #2 on: April 20, 2010, 09:07:12 AM »

I have tried it, but still get the same error with version 2.7.0.22. Starting fsx without fps limiter bat file, it starts ok, but it is when i try to start the bat file which starts fsx that i get the errror. Smiley Got no idea how to fix, i feel like i have tried everything..
« Last Edit: April 20, 2010, 09:29:00 AM by Toby91 » Logged
virtuali
Administrator
Hero Member
*****
Posts: 16931



WWW
« Reply #3 on: April 20, 2010, 09:53:21 AM »

Starting fsx without fps limiter bat file, it starts ok, but it is when i try to start the bat file which starts fsx that i get the errror.

I've tried it now, and it works just fine, without doing anything. I have the 0.2 version of the fps limiter.

However, it might depend in which folder you install it. Try to modify the Properties in the Compatibility tab of the FPS_Limiter.exe file, to run As Administrator, and check that none of the other compatibility modes is enabled.
Logged

Toby91
Newbie
*
Posts: 6


« Reply #4 on: April 20, 2010, 10:00:01 AM »

hmm, that makes it even more annoying Grin But are you running w7 64bit? and do you have it in the same folder as fsx?
Logged
Toby91
Newbie
*
Posts: 6


« Reply #5 on: April 20, 2010, 10:07:41 AM »

Got it!  Wink Moving the fps limiter folder into the fsx root folder fixed it for me. Fsx makes small glitches reallly big problems, that is annoying  Grin But thanks for helping! Smiley
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!