Author Topic: JFK v2licence error  (Read 1797 times)

Asamra

  • Newbie
  • *
  • Posts: 5
JFK v2licence error
« on: December 27, 2022, 08:32:18 am »
Hi Umberto

trying to activate jfk v2 on my new install of p3d and getting an error saying my license isn't  valid.
same thing with klax

any help?

thanks