Author Topic: Fenix does not run!  (Read 1223 times)

Matthias Markus

  • Newbie
  • *
  • Posts: 3
Fenix does not run!
« on: February 16, 2023, 05:20:02 pm »
when I installed and activated GSXPro for MSFS, the FENIX A320 does not start correctly:
1. the EFB cannot be opened, because supposedly the FENIX app is not started. However, this is running.
2. the Fenix is in a strange cold-and-dark mode. E.g. all four rotary switches (switching Att Hdg, Air Data, Eis DMC and Ecam ND XFR) are set to Cpt.
After uninstalling GSXPro everything runs again as usual. Unfortunately, GSX is so not usable! I urgently ask for help!
Thanks in advance!

pete_auau

  • Sr. Member
  • ****
  • Posts: 386
Re: Fenix does not run!
« Reply #1 on: February 17, 2023, 08:37:35 am »
if  the  efb  doesnt  turn  on   means  that  you  havnt  signed  into  the  fenix  app,  i get  this  a  few  times   where  i  start  fenix   and  the  efb  doesnt   turn  on  when i open  the  fenix  all  iam  not  signed  in. Juts  a matter of  signing  in  again.   You  can  start  the  fenix  app  first  and  makes  sure  you  signed  in  and  than  start  msfs.
« Last Edit: February 17, 2023, 08:39:38 am by pete_auau »

Matthias Markus

  • Newbie
  • *
  • Posts: 3
Re: Fenix does not run!
« Reply #2 on: February 17, 2023, 11:34:18 am »
as I said before: the FENIX app is definitely launched! I have now first opened the FENIX app, and only then started MSFS. The same result: EFB can not be opened, because supposedly the FENIX app is not running. But it does! Now I have logged out of FENIX and logged in again. Still the same!

pete_auau

  • Sr. Member
  • ****
  • Posts: 386
Re: Fenix does not run!
« Reply #3 on: February 17, 2023, 02:57:35 pm »
than  eihter its  a  bug  or  its  your  anti  virus  thats  blocking  it,  best bet  to send  a  support  ticket  to  the  fenix you  will get  a reply within  24  hours,  and  if it  were  gsx pro at fault  you  expect  a flood  of  complaints  coming  in plenty of  solution if  you  search  the  net he is  a couiple  i  found  in  15  seconds of  searching   run  the  fenix  app in  adminn,  remove   the  push tool  back  app  in  the  comunity  folder,  use  the  default  fenix  and  not  any  liveries  since  some  modified  liveries will  break  the  fenix  etc  and  there  are  lots  more  solution
« Last Edit: February 17, 2023, 03:05:28 pm by pete_auau »

HeicoH

  • Full Member
  • ***
  • Posts: 135
Re: Fenix does not run!
« Reply #4 on: February 17, 2023, 03:42:07 pm »
@Matthias Markus: if you experience this issue with GSX, and you do not experience it without GSX, it is more likely that it is a GSX bug, not a FENIX bug. SO, imo, no need to contact the FENIX support now. Wait for Umberto's answer.
My GSX test scenario (unless otherwise stated):
Sandbox environment
GSX v 2.9.1 (as of 20 Jan 2023)
Fenix A320, PMDG 737-800, ATR-72
EDDL (JustSim), EDDK (Aerosoft), both not Marketplace
GSX jetways disabled
no AI traffic
no antivirus or firewall software running
all apps started in admin mode

Matthias Markus

  • Newbie
  • *
  • Posts: 3
Re: Fenix does not run!
« Reply #5 on: February 21, 2023, 11:58:47 am »
Hello Pete_auau and Heico H,
thank you very much for taking your time for me! I tend to agree with Heico H that it is a GSX problem.
What you can't do anything about, of course, is that obviously Dreamteam doesn't provide decent support. I would have expected that a professional of the company would take care of such problems as I have. That does not seem to be the case! On the one hand a pity, on the other hand grotto bad service - I will not buy a product from this company again!!!

Translated with www.DeepL.com/Translator (free version)

virtuali

  • Administrator
  • Hero Member
  • *****
  • Posts: 50844
    • VIRTUALI Sagl
Re: Fenix does not run!
« Reply #6 on: February 22, 2023, 11:11:39 am »
Quote
Hello Pete_auau and Heico H, thank you very much for taking your time for me! I tend to agree with Heico H that it is a GSX problem.

First, you just "decided" to agree with Heico, instead of agreeing to Pete_auau, who said the sensible things which is: if this was REALLY a GSX problem, it would have be known, and we would have the forum flooded with reports of it by now. When in fact, the reality is that everybody uses GSX + Fenix with no issues whatsoever.

The ONLY problem we are aware of is that, when using GSX + Fenix + FSRealistic together, the "ambient wind" function in FS Realistic caused brakes overheating after GSX Pushback, and this is always fixed by disabling that feature from FS Realistic. That's the only issue we know of and, of course, it was reported by many users, and so was the solution. Nobody ever reported something like you have.

If you want some extra evidence about this, I suggest checking this very popular channel:

https://www.youtube.com/@CptCanada

He flies with GSX almost every day, and most of the time it's with the Fenix. And it's not the only channel that flies regularly with GSX and the Fenix, I'm sure you'll find plenty of them. Do you think they'd risk screwing up their flights in public, if GSX really caused problems to the Fenix ?

And lastly, your completely unfunded and unwarranted comments about the supposed "lack of support" by FSDT. This is so wrong on so many aspects that I don't even know where to begin. Maybe checking my post count, which runs at more than 48K posts ? So much for the "lack of support".

Now, I'll explain why I might have delayed replies a bit during these week and, it's because after more then 2 years working full time on GSX, I decided to take a week of vacation, which means I'm replying to post whenever I can, from my hotel room.