Author Topic: Activation issues caused after installing Zurich  (Read 695 times)

shahzebhumayun

  • Newbie
  • *
  • Posts: 11
Activation issues caused after installing Zurich
« on: July 16, 2022, 10:31:49 pm »
I had everything working perfectly fine until i installed FSDT Zurich for the first time after purchasing it today. I own every FSDT product except F18 radar and JKF V1.

After installing zurich into P3D V5. i opened the universal installer and activated the product. then i lauched p3d5 and all my FSDT products were deactivated in the addon manager and every product ran as a trial so i went back and ran the live update which didnt fix anything. strange thing is that in the universal installer, it shows all my product as activated but in the game, they are are deactivated. so i went to addon manager within the p3d5 and tried activating the products there but unfortunately the product didnt activate there. there was NO error but NO success msg as well. After clicking activate, it went back to the game and i checked addon manager again and yet the product wasnt activated. i uninstalled zurich and that also didnt fix the problem. so i went to universal installer and deactivated all my products and tried activating them through in game addon manager but that also didnt work. this issue was never present earlier as ive been using fsdt products since a long long time. Currently im stuck as i cannot activate any fsdt product. this was most certainly caused by zurich.
ASUS TUF GAMING Z690-PLUS D4
i7-12700k (Stock)
ASUS ROG Strix RTX 3080 10gb V2 OC Edition (Stock)
32gb Ram @ 3200mhz (XMP Enabled)
WIndows 10 Pro 64bit

virtuali

  • Administrator
  • Hero Member
  • *****
  • Posts: 46026
    • VIRTUALI Sagl
Re: Activation issues caused after installing Zurich
« Reply #1 on: July 17, 2022, 10:00:34 am »
Zurich doesn't have anything to do with this, of course. It's just we updated all the software as we usually do, and it seem for some reason the updater didn't succeed updating everything in your installation.

As usual:

- Be sure the WHOLE Addon Manager folder has been added to the antivirus Exclusions.

- Be sure your firewall is disabled.

- Run the FSDT Universal Installer again.

- Restart Windows.

shahzebhumayun

  • Newbie
  • *
  • Posts: 11
Re: Activation issues caused after installing Zurich
« Reply #2 on: July 17, 2022, 11:59:17 am »
Restarting seems to have done the trick. I believe zurich is different from all other products then as none of your other products requires a restart after install. Thanks for the help!
ASUS TUF GAMING Z690-PLUS D4
i7-12700k (Stock)
ASUS ROG Strix RTX 3080 10gb V2 OC Edition (Stock)
32gb Ram @ 3200mhz (XMP Enabled)
WIndows 10 Pro 64bit

virtuali

  • Administrator
  • Hero Member
  • *****
  • Posts: 46026
    • VIRTUALI Sagl
Re: Activation issues caused after installing Zurich
« Reply #3 on: July 18, 2022, 07:06:36 pm »
Restarting seems to have done the trick. I believe zurich is different from all other products then as none of your other products requires a restart after install. Thanks for the help!

There's no difference whatsoever between Zurich and any other product, since the installer is clearly one and the same. T

he restart was required *just* because the software was updated and your system required a restart to complete the update, but it would have happened with any other product since, again, there's only one software running, only one updater, and it handles all products at the same time.