Author Topic: XPOI  (Read 1457 times)

JA

  • Newbie
  • *
  • Posts: 5
XPOI
« on: April 05, 2022, 02:08:51 am »
Dear FSDT,
So, you continue to sell  XPOI with known major problems (see XPOI Product Support Threads ....."XPOI 1.8 and P3D V5 - POI Names are one letter?") ,  that were reported to you as far back as June 2020, you don't reply to mine or others calls for help and you make excuses that you have been too busy to fix the issue (and then never fix the problem).

Well done FSDT!!! ............People need to remember this when they next consider buying your products. Do the right thing: 1: fix the product, 2: remove it form sale or 3: refund my money.

JA

virtuali

  • Administrator
  • Hero Member
  • *****
  • Posts: 47046
    • VIRTUALI Sagl
Re: XPOI
« Reply #1 on: April 06, 2022, 01:23:53 am »
XPOI, like every other product we sell, it's sold in TRIAL version. Also, nowhere on its description we explicitly indicate full P3D V5 compatibility:

http://fsdreamteam.com/products_xpoi.html

The only version of P3D listed there, it's 4.4 and, the XPOI title page says:

"XPOI Geographical VFR/IFR tool for FSX"

So, we are not hiding this IS an FSX product, and if that wasn't enough, on the FSX products page ( which you must pass from, since XPOI is NOT on the P3D page )

http://fsdreamteam.com/products_fsx.html

There's a indication saying:

Quote
Prepar3D Compatibility
While these products were originally made for FSX, they can be installed in all versions of Prepar3D, up to 5.1.

However, due to several changes in backward compatibility in P3D V5,some of the older products might shows some visual problems so, if you intend to used them in P3D V5, we strongly suggest to download the Trial version before purchasing them.

Here, P3D V5 is EXPLICITELY discussed, saying full compatibility is not guaranteed, and you are supposed to check the Trial before purchase.  So no, you are wrong saying you are somewhat entitled to a refund, because you ignored all those warning about using this product in P3D V5 and didn't took advantage of the Trial.

You are also wrong saying that for some reason we should "remove it from sale". Why, exactly ? It works perfectly well with the simulator it was made for and, since there's a Trial, and the clear warning about using it for older FSX products if you intend to use it in a simulator it wasn't made for.

Nothing has changed, we are still too busy working on other products, so we don't have any time right now to look at solving a compatibility issue with a newer simulator we never explicitly guarantee, for a 13 years old product. The Trial is your friend.
« Last Edit: April 06, 2022, 01:33:35 am by virtuali »