Author Topic: I want to buy CYVR  (Read 316 times)

paulyg123

  • Newbie
  • *
  • Posts: 38
I want to buy CYVR
« on: March 29, 2022, 03:33:07 am »
I haven't added scenery for P3D in some time.  I have P3DV5.3.  Is it OK to add FSDT CYVR?  It seems it is only available under FSX tab.  Do i just buy it under FSX and it will ask me later which sim to install it under??

virtuali

  • Administrator
  • Hero Member
  • *****
  • Posts: 43070
    • VIRTUALI Sagl
Re: I want to buy CYVR
« Reply #1 on: March 29, 2022, 04:07:21 pm »
If with "FSX tab", you mean the page on our website that lists all FSX products:

http://fsdreamteam.com/products_fsx.html

I believe this explanation in the page on the paragraph titled "P3D compatibility", should answer your question:

Quote

P3D compatibility

While these products were originally made for FSX, they can be installed in all versions of Prepar3D, up to 5.1.

However, due to several changes in backward compatibility in P3D V5,some of the older products might shows some visual problems so, if you intend to used them in P3D V5, we strongly suggest to download the Trial version before purchasing them.

Now, it says up to 5.1, but they all works with 5.3 too. The same concept was repeated on the P3D products page, a paragraph titled "IMPORTANT"

http://fsdreamteam.com/products_p3d.html

Quote
IMPORTANT

This page indicates only those products that have a P3D4/5 Native version and don't work in FSX or older version of P3D ( 1, 2 and 3 ). On the FSX Products page, you'll find many other products that were originally made for FSX, but the installer supports all P3D version, including P3D V5.x