Author Topic: problem after installing the new FSUIPC version  (Read 9736 times)

Frédéric

  • Newbie
  • *
  • Posts: 4
problem after installing the new FSUIPC version
« on: January 14, 2010, 01:06:27 pm »
Hello,

I've got a problem with my KLAX scenery since i've installed the new FSUIPC version. I can't see buldings anymore. The KLAX scenery is correctly registred and had worked accurately until now. Do you advise me to reinstall the scenery ?
Thanks for your reply.
Regards.
Frédéric

virtuali

  • Administrator
  • Hero Member
  • *****
  • Posts: 50461
    • VIRTUALI Sagl
Re: problem after installing the new FSUIPC version
« Reply #1 on: January 14, 2010, 03:01:08 pm »
I've just tried now the latest FSUIPC version, and found no problems with KLAX.  However, FSUIPC is running unregistered, I don't know if they might be issues if it's registered but, I don't see how.

Just be sure you are using the latest version of KLAX, the one with the FSDT installer.

Frédéric

  • Newbie
  • *
  • Posts: 4
Re: problem after installing the new FSUIPC version
« Reply #2 on: January 15, 2010, 08:51:29 am »
Hi,

Thank you for your reply !

I'm glad to know that the problem is not linked with FSUIPC but it still remains !

It's quite strange because the product is active.

Do you have an other idea ? Should i reinstall and re register the product ?

Thanks a lot,

Regards,

Frédéric

virtuali

  • Administrator
  • Hero Member
  • *****
  • Posts: 50461
    • VIRTUALI Sagl
Re: problem after installing the new FSUIPC version
« Reply #3 on: January 15, 2010, 01:18:30 pm »
You can try uninstall and reinstall KLAX. This doesn't affect registration at all.

Frédéric

  • Newbie
  • *
  • Posts: 4
Re: problem after installing the new FSUIPC version
« Reply #4 on: January 16, 2010, 02:07:33 pm »
Hi,

I've reinstalled the product with no internet connection.

The product is still active but without buildings !

It's quite boring ... I've paid to have an airport, not a plain !

Do you have an other idea ?

Frédéric

virtuali

  • Administrator
  • Hero Member
  • *****
  • Posts: 50461
    • VIRTUALI Sagl
Re: problem after installing the new FSUIPC version
« Reply #5 on: January 16, 2010, 03:30:42 pm »
Since, as you said yourself, the airport WAS working before installing FSUIPC, I can't see how you can blame the airport about this problem.

If the Addon Manager says the airport is active, then IT IS active so, your problem doesn't have anything to do with activation or registration.

As was explained, many times already, in any case you lose your activation, for ANY reason: first, the Addon Manager will not report the scenery as "Active" anymore AND, more importanly, IT WILL NOT JUST DISAPPEAR! It will simply run perfectly, with all buildings, just for 5 minutes at a time. And, of course, there will be a clear indication of the scenery being in Trial, because you'll see a green text line stating the Trial has begun, each time you go to the airport.

If, instead, you just don't see the scenery right from the start, with the Addon Manager reporting it as Active, it's not an activation problem and, if you DO see the Addon Manager (which you surely do, otherwise you wouldn't be able to check that is saying "Active" ), then it means the software is also running correctly.

If it doesn't show up, it's either a problem created in some way by FSUIPC ( although, as I've said already, I've tested it with the latest version and it works just fine ), or another entirely different problem.

For example, something that might result in the airport not displaying, it's a double entry for it in the Scenery Library. Or, having moved away from the topmost position ( or, at least, on top of anything that might exclude it ).

About installing: it's best if you do it with an internet connection available, because the installer gets the very latest version of the Addon Manager .DLL  online. However, the one that is included in the KLAX installer should work in any case, just it might not be the very latest.

But in this case, if you don't have a connection when installing, it's best to Uninstall by replying YES to the question "Do you want to remove the Addon Manager?"

Frédéric

  • Newbie
  • *
  • Posts: 4
Re: problem after installing the new FSUIPC version
« Reply #6 on: January 16, 2010, 04:04:30 pm »
Hi,

I've reinstalled the product as you said and it's now perfectly working !

I don't know the issue but it wasn't not linked to the FSUIPC or a double entry in the scenery library ...

Thanks for your informations and for your quick replies,

Best regards,
Frédéric