Author Topic: Youcontrol menu at KMEM  (Read 1516 times)

Butch

  • Full Member
  • ***
  • Posts: 106
Youcontrol menu at KMEM
« on: November 11, 2021, 06:27:31 pm »
I seem to have a problem with the Youcontrol menu not offering options as per attach screen grab.
Only option I see is where to park the aircraft - this is the same in AVATAR mode.
Did I miss a step or something? I went over and over the direction listed in the screen grab and to
no avail was I offered the two options listed (GSX parking activity or Memphis International airport.
I only see the where do I want to park the aircraft an warp me there yes/no - That's it.
I use P3D V4.5 - I never see:
“More options available in AVATAR mode”, to remind you that the menu will display additional entries when in Avatar mode.
nor this:
Pressing the YouControl ™ Hotkey ( CTRL+F12 by default ), will choose betwen calling GSX, or selecting some options specific to Memphis International Airport:

https://i.postimg.cc/tTvw9fnn/Capture.jpg
« Last Edit: November 11, 2021, 07:13:08 pm by virtuali »

virtuali

  • Administrator
  • Hero Member
  • *****
  • Posts: 47859
    • VIRTUALI Sagl
Re: Youcontrol menu at KMEM
« Reply #1 on: November 11, 2021, 07:18:32 pm »
If would have been more useful if, instead of posting a screenshot of the manual ( which we obviously know how it looks like ), you posted a screenshot of what you see instead. If I understood correctly your report, you are getting just the normal GSX menu, but no YouControl menu ( with GSX being the 2nd entry ), is that correct ?

If that's the case, perhaps it might just because you pressed the "straight to GSX hotkey" ( by default CTRL+Shift+F12 ), which will call GSX bypassing YouControl. Or, you assigned both to the same key, causing a conflict, so perhaps GSX took the priority.

By default, the YouControl/GSX key is CTRL+F12 and the GSX key is CTRL+Shift+F12, which you can verify using the "KeyMappings" option from the Couatl Settings menu. You can use any key you like but, they must be UNUSED and they must be DIFFERENT from each other.

Butch

  • Full Member
  • ***
  • Posts: 106
Re: Youcontrol menu at KMEM
« Reply #2 on: November 11, 2021, 07:33:31 pm »
you pressed the "straight to GSX hotkey" ( by default CTRL+Shift+F12 ), which will call GSX bypassing YouControl. Or, you assigned both to the same key, causing a conflict, so perhaps GSX took the priority.

I noticed that I was doing just as you said, going straight to the GSX - so I'll have to remember to use just the Shift + F12 bypassing YouControl.

Thanks for pointing that out.