FSDreamTeam forum
December 02, 2020, 08:18:52 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: People not showing  (Read 255 times)
DJJose
Jr. Member
**
Posts: 52


« on: September 25, 2020, 03:47:05 PM »

Umberto,

People not being displayed even after a restart.

Thanks.
Jose
Logged
virtuali
Administrator
Hero Member
*****
Posts: 40174



WWW
« Reply #1 on: September 25, 2020, 04:43:49 PM »

They work fine here, are you sure you have the current update ? The release version had a problem with floating/missing people we fixed a few hours later.
Logged

DJJose
Jr. Member
**
Posts: 52


« Reply #2 on: September 25, 2020, 06:36:08 PM »

They work fine here, are you sure you have the current update ? The release version had a problem with floating/missing people we fixed a few hours later.
Ahhh

I bought on release date. Installed, but yet to check for any updates.

I'll run update.

Thanks.
Logged
DJJose
Jr. Member
**
Posts: 52


« Reply #3 on: September 26, 2020, 12:37:04 AM »

They work fine here, are you sure you have the current update ? The release version had a problem with floating/missing people we fixed a few hours later.
Ran update and there are still no characters.
Logged
virtuali
Administrator
Hero Member
*****
Posts: 40174



WWW
« Reply #4 on: September 26, 2020, 01:51:45 AM »

It would be best if you decided if you want to continue to post here or on Avsim. Don't make me work twice replying to you just not to show posts unanswered, because that won't make finding your problem any faster.

Right now, we have several users with completely missing buildings, and this is 100% confirmed to be caused by another freeware scenery in conflict, and some users reported it can be fixed by rearranging the scenery order in the content.xml file, as you can see in other posts. Then we have just 2 users with double people.

You are the only one, instead, that has all the scenery working fine, just with missing people so, first thing to try ( as I told you on Avsim too ), is the content.xml method you can see discussed in another post.

Again, please decide where you want to get support, and stick to it. The proper support place should always been here.
Logged

DJJose
Jr. Member
**
Posts: 52


« Reply #5 on: September 26, 2020, 12:52:59 PM »

It would be best if you decided if you want to continue to post here or on Avsim. Don't make me work twice replying to you just not to show posts unanswered, because that won't make finding your problem any faster.

Right now, we have several users with completely missing buildings, and this is 100% confirmed to be caused by another freeware scenery in conflict, and some users reported it can be fixed by rearranging the scenery order in the content.xml file, as you can see in other posts. Then we have just 2 users with double people.

You are the only one, instead, that has all the scenery working fine, just with missing people so, first thing to try ( as I told you on Avsim too ), is the content.xml method you can see discussed in another post.

Again, please decide where you want to get support, and stick to it. The proper support place should always been here.
I prefer AVSIM. It's where I spend most of my time and where I usually find the answers I seek.

Thank you.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!