FSDreamTeam forum
August 06, 2020, 10:03:31 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: Complete Reinstall after new System Build - Couatl issues & KLAX  (Read 174 times)
bhorv67
Full Member
***
Posts: 143


« on: July 21, 2020, 03:51:22 PM »

I just did a complete system rebuild and have confirmed a good install of P3d 4.5. I then installed ORbx Base, Vector, OpenLC NA & SoCal. Still all good.

I then installed GSX w/L2 & KLAX. Activation had no issues and I can confirm that in the addon manager.

The issue is when I spawn at KLAX in a default plane on the runway, the airport buildings, ground textures (everything related to FSDT KLAX) disappears after a few seconds. I made sure this isn't a layering issue. I'll caveat this by saying I don't like to use the xml method of install and I added KLAX via the scenery library and deleted the xml file in the P3d addons folder. But I'll also say that this issue was happening regardless of xml or scenery.cfg method of insertion.

When I had KLAX added via scenery.cfg I can confirm it was above all Orbx. I've also disabled all the conflicting files in Orbx SoCal.

I am able to restart couatl and then the airport will reappear, but again only for a few seconds.
I've run Live update several times.

Any suggestions? Thanks
Logged
virtuali
Administrator
Hero Member
*****
Posts: 39293



WWW
« Reply #1 on: July 21, 2020, 10:58:35 PM »

I'll caveat this by saying I don't like to use the xml method of install and I added KLAX via the scenery library and deleted the xml file in the P3d addons folder.

I'm sorry, but you cannot just modify the installation that way, and expect things will still work. Our installers are there for a reason, to create the proper add-on.xml files and install the scenery in the only way it's supposed to work.

Install, and don't touch anything, there are dependencies you might not aware of, and files cannot just be moved around as you please.
Logged

bhorv67
Full Member
***
Posts: 143


« Reply #2 on: July 21, 2020, 11:41:57 PM »

I'll install again and see how it goes, but as I mentioned I was getting this issue before I made any changes.

Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!