Author Topic: Can't install JFK for FSX  (Read 3445 times)

GZ3DV8

  • Newbie
  • *
  • Posts: 2
Can't install JFK for FSX
« on: June 28, 2020, 01:21:12 pm »
I bought and downloaded JFK airport for FSX from a website because “addon manager” is missing on my menu bar. I also own Ft Lauderdale by FSDT. When I try to install I get the error message  "This app has been blocked for your protection". An administrator has blocked you from running this app. For more information, contact the administrator. I tried to run it as the administrator but the same thing happens. It also says program location C:\xxxxxx\downloads\jfk2_fsx_setup.exe / SPAWNWND=$2405BE / NOTIFYWND=$F06AE. I also don’t find SimConnect. Both SimConnect and addon manager could have been missing for sometime, it’s been months since I’ve added any new airports. What can I do to get addon manager back?

     thanks all....

virtuali

  • Administrator
  • Hero Member
  • *****
  • Posts: 43172
    • VIRTUALI Sagl
Re: Can't install JFK for FSX
« Reply #1 on: June 28, 2020, 06:08:53 pm »
You already sent the same, exact message by email, and you have been promptly answered yesterday with a possible solution.

Please don't post the same question on the forum when you are already being followed by email, because it would needlessly increase our support effort, making support slowed for everybody.

GZ3DV8

  • Newbie
  • *
  • Posts: 2
Re: Can't install JFK for FSX
« Reply #2 on: June 28, 2020, 07:24:57 pm »
Hello virtuali, I did receive an email but I promise you the email is blank. I am sorry, I won't bother anyone again...


Blair...


virtuali

  • Administrator
  • Hero Member
  • *****
  • Posts: 43172
    • VIRTUALI Sagl
Re: Can't install JFK for FSX
« Reply #3 on: June 29, 2020, 12:01:37 pm »
Hello virtuali, I did receive an email but I promise you the email is blank

I assure you we don't reply with blank emails. It's your email program ( or possibly the antivirus or anti-spam ) that might have blocked the email from even displaying, because of some configuration problem. Do you have a way to read emails from the web ? If yes, try that.