FSDreamTeam forum
March 29, 2020, 10:44:13 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: poor ground textures  (Read 497 times)
Jov53
Newbie
*
Posts: 25


« on: February 07, 2020, 08:45:42 PM »

unfortunately, KJFK has very poor ground textures in my sim.
Since all other airports are good, also the ones I have from
fsdt, I wonder if that is normal or if I can do something to
resolve it.



* 20200207_KJFK_V2.JPG (263.73 KB, 1642x868 - viewed 52 times.)

* 20200207_KJFK_V2_2.JPG (138.06 KB, 1758x696 - viewed 44 times.)

* 20200207_KJFK_V2_3.JPG (176.19 KB, 1889x875 - viewed 46 times.)
Logged
virtuali
Administrator
Hero Member
*****
Posts: 37875



WWW
« Reply #1 on: February 11, 2020, 04:54:55 PM »

You don't say which simulator you use. In any case, be sure:

- You select the highest Max textures size in the simulator settings

AND

- Enabled 16x Anisotropic filtering, either in the sim ( P3D4 ) or in the video card Control panel ( FSX )
Logged

trisho0
Full Member
***
Posts: 103


« Reply #2 on: February 23, 2020, 02:50:02 AM »

You don't say which simulator you use. In any case, be sure:

- You select the highest Max textures size in the simulator settings

AND

- Enabled 16x Anisotropic filtering, either in the sim ( P3D4 ) or in the video card Control panel ( FSX )
I have the same poor texture in FSX. Anisotropic filtering activated or not activated still about the same.
Any other try?


* FSX FSDT KJFK apron.jpg (281.22 KB, 1920x1080 - viewed 38 times.)
Logged
virtuali
Administrator
Hero Member
*****
Posts: 37875



WWW
« Reply #3 on: February 25, 2020, 11:26:39 PM »

Anisotropic filtering activated or not activated still about the same.
Any other try?

Your screenshot shows Anisotropic filtering is not correct. Since you said "not activated", it seems to indicate you think it's enough to "just" activate it, because FSX has a setting to enable it. It's not enough. You must both activate it in the simulator AND in the Control Panel of your video card, to be set at 16x.

And, of course, be sure you set the texture resolution to the Maximum value. Since you also haven't said which simulator you use ( FSX is not telling much ), you can do that in two ways:

- If you use the original FSX, you MUST use the FSDT Addon Manager to enable 2048x2048 or 4096x4096 textures

- If you use FSX:Steam, you can do it from the "Max Texture Slider" which can go higher than the original version, and the latest notch it's 4096x4096.
« Last Edit: February 25, 2020, 11:28:57 PM by virtuali » Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!