FSDreamTeam forum
November 19, 2019, 01:33:40 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: PHLI crashes  (Read 175 times)
paradisca1
Newbie
*
Posts: 3


« on: October 19, 2019, 07:38:34 PM »

Help!
All 5 FSDT Hawaiian airports have performed well in P3Dv4 until I now have trouble with PHLI. I am not sure whether it was P3Dv4.4 or 4.5 when PHLI last worked.

I can load my aircraft on the default runway (35) and all is well. If I taxi to the ramp as I get closer P3D "stops working". This seems always to happen when I leave the Runway 35/17 environment even in the air. If I try to load an AC at a gate, P3D "stops working".
If I try to load on any other runway, P3D "stops working".

The other 4 (PHOG, PHNL, PHTO and PHKO) airports are fine.

I have set AI traffic slider to 0 and disabled GSX with the same results.

The contenterror file has some "invalid runway surface" entries but nothing else.

I have run Live Update.

Lastly if I deactivate FSDT PHLI the same thing happens so it appears to be a P3D problem.
I am writing in hopes of contacting someone else who has the same problem. I have no idea how to fix it and I like and miss Lihue.
Logged
paradisca1
Newbie
*
Posts: 3


« Reply #1 on: October 20, 2019, 02:12:53 AM »

Before anyone spends time on this I have found that the problem is Hawaiian Photoreal Scenery FSJ - Hawaii Photoreal Vol. 1 - Niihau, Kauai & Oahu v.0.99. This is advertised as P3Dv2 compatible but I only have problems so far with PHLI as I discussed. If I deactivate it FSDT PHLI works as expected. I am emailing the developer to see if I can just remove the Kauai piece from the scenery folder.
Thanks for your attention.
Logged
virtuali
Administrator
Hero Member
*****
Posts: 36657



WWW
« Reply #2 on: October 23, 2019, 10:58:23 PM »

thanks for the report.
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!