FSDreamTeam forum
October 19, 2019, 05:16:18 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: Elevation issues after update  (Read 150 times)
ROMAN78
Newbie
*
Posts: 6


« on: October 09, 2019, 02:08:08 AM »

Hello,

I'm having issues whenever landing at KORD post update. The aircraft hits some type of anomoly over the threshold then  slams into the ground around 100ft AGL. This happens after the update. I updated to Hotfix2  to ensure it was fully compatible but the same issue continues. I tried uninstalling/re-install but same problem persists. Not sure if anyone else have this issue. Tested a few times but hard to duplicate. This happens in the QW 787

V/R

ROMAN78
« Last Edit: October 09, 2019, 02:18:49 AM by ROMAN78 » Logged
Kevin_28
Newbie
*
Posts: 11


« Reply #1 on: October 09, 2019, 10:19:50 PM »

When you say anomaly, do you mean something that is visible? If not, just to confirm, you're approaching the runway and everything looks good but when you get to around 100 ft, instantaneously hit the runway (almost like you teleported)?
Logged
ROMAN78
Newbie
*
Posts: 6


« Reply #2 on: October 09, 2019, 10:40:20 PM »

When you say anomaly, do you mean something that is visible? If not, just to confirm, you're approaching the runway and everything looks good but when you get to around 100 ft, instantaneously hit the runway (almost like you teleported)?

Exactly that!!  As soon as I get over the threshold "bang" the aircraft is instantly on the ground. I'm wondering if it's aircraft related. I tried it last night with the PMDG 747-8 and it was ok....not so much with the QW787.

V/R

ROMAN78
Logged
Kevin_28
Newbie
*
Posts: 11


« Reply #3 on: October 10, 2019, 08:00:43 PM »

Ah OK! I've had that issue before but it occured at other airports with other planes (even default). I don't believe it's an issue with the actual airport. What are your mesh settings?
Logged
jalbino59
Jr. Member
**
Posts: 59


« Reply #4 on: October 10, 2019, 09:41:04 PM »


Exactly that!!  As soon as I get over the threshold "bang" the aircraft is instantly on the ground. I'm wondering if it's aircraft related. I tried it last night with the PMDG 747-8 and it was ok....not so much with the QW787.

V/R

ROMAN78

Are you by any chance using FSaerodata?
Logged
ROMAN78
Newbie
*
Posts: 6


« Reply #5 on: October 10, 2019, 10:47:08 PM »

I have used that yes
Logged
jalbino59
Jr. Member
**
Posts: 59


« Reply #6 on: October 11, 2019, 06:03:12 PM »

I have used that yes

Deactivate FSAD entries from the scenery library.  Does that resolve the problem? If it does, move FSAD Comms, Approaches1 and Approaches below O'hare v2 2019 and reactivate them.
« Last Edit: October 11, 2019, 06:10:03 PM by jalbino59 » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!