FSDreamTeam forum
January 30, 2020, 12:02:11 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: KIAH Stuck in the Trial Mode  (Read 327 times)
kenb
Newbie
*
Posts: 3


« on: August 23, 2019, 05:17:51 PM »

P3Dv4.3. Order number for KIAH is #STxxxxx, file version 2.0.1.0.  Recently, I updated the FSDT Live Update and noticed that KIAH reverted to and is stuck in the trial mode, despite the Addon Manager showing the scenery as "Product installed and active".

As the scenery loads, I get the following: "The Addon <unknown> is causing the Couatl Scripting Engine to restart. Please download and install the latest stand-alone addon manager from <FSDT website>.

I uninstalled the KIAH scenery, restarted my cmpter, installed the original Addon Manager, which seems to update to the latest version automatically.
« Last Edit: August 23, 2019, 06:38:54 PM by virtuali » Logged
virtuali
Administrator
Hero Member
*****
Posts: 37557



WWW
« Reply #1 on: August 23, 2019, 06:39:25 PM »

KIAH won't work without the latest GSX installed first. Which might be a problem in this case, since you said you have 4.3, and the latest GSX doesn't support 4.3 anymore.

Your only option is to update the simulator to the current version ( 4.5 ), which of course it's free, and you can install the Client and the Content, and it won't affect your addons.
Logged

kenb
Newbie
*
Posts: 3


« Reply #2 on: August 23, 2019, 07:58:00 PM »

Uninstalling everything and starting over?! Groan! $%^()_ Angry
Logged
virtuali
Administrator
Hero Member
*****
Posts: 37557



WWW
« Reply #3 on: August 23, 2019, 10:47:13 PM »

Uninstalling everything and starting over?! Groan! $%^()_ Angry

I thought to have said exactly the opposite...

Quote
you can install the Client and the Content, and it won't affect your addons.
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!