FSDreamTeam forum
November 19, 2019, 11:37:09 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: XPOI Trial Period has started  (Read 504 times)
achmedfsx
Newbie
*
Posts: 7


« on: August 11, 2019, 04:43:53 PM »

Since some weeks, I get a message "Trial Period of XPOI has started" when I startup the sim (P3D V4.5+hotfix).
I see only airports/navaids, except in the trial areas. In the Addon Manager, I see XPOI as "activated".

Today, I tried to repair the issue by deactivating XPOI in the Addon Manager, reatarted the sim, then re-entered my license key, it was accepted and Addon Manager states "activated".

But after restarting the sim again, the same message "Trial Period of XPOI has started", no POI except navaids/airports  Sad.

In the trial area (EDDM f.e.) I see every POI, ok, that's the trial mode.

Any thoughts how to get out of this issue ? Re-install XPOI ?

(As I remember, the first time I had this issue was after a sim crash - but not for sure).
Logged
achmedfsx
Newbie
*
Posts: 7


« Reply #1 on: August 11, 2019, 07:29:54 PM »

Deactivated, then uninstalled XPOI (without addon manager).
Download of the newest version.
Installed and activated XPOI.
Now, it works again.
Logged
ghosafat
Newbie
*
Posts: 9


« Reply #2 on: September 21, 2019, 06:35:15 PM »

I am having the opposite problem..FSX loads..I start the flight, thirty minutes later, the flight simulator shuts down when a window pops up and says "Trial period has ended". I have disabled it, then enabled it, entered the code..it states that it is registered. Next time I start fsx..same thing happens after 30 minutes. Any help would be appreciated
Logged
virtuali
Administrator
Hero Member
*****
Posts: 36660



WWW
« Reply #3 on: September 23, 2019, 01:21:11 AM »

Any help would be appreciated

Try doing the same thing that fixed the problem for the previous poster:

Quote
Deactivated, then uninstalled XPOI (without addon manager).
Download of the newest version.
Installed and activated XPOI.
Now, it works again.
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!