FSDreamTeam forum
March 24, 2019, 04:19:18 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: Taxiway gear bumps option won't turn off  (Read 211 times)
molleh
Newbie
*
Posts: 18


« on: February 28, 2019, 03:22:39 AM »

For some reason now in my KMEM installation, the gear bumps option won't actually turn off, even when it shows disabled in CouatlAddons.ini (gearbumps = False.) I have to keep this off because the PMDG MD-11 for some reason freaks out whenever a bump goes off, so it's kind of dead in the water until I can get them to turn off properly
Logged
molleh
Newbie
*
Posts: 18


« Reply #1 on: February 28, 2019, 04:08:44 AM »

Here's a short clip just to visually show the behavior (the capture tool didn't capture the "thud" sounds but you can see the gear bumps visually)

<a href="http://www.youtube.com/watch?v=B-jgmXdvu0o" target="_blank">http://www.youtube.com/watch?v=B-jgmXdvu0o</a>
Logged
molleh
Newbie
*
Posts: 18


« Reply #2 on: March 01, 2019, 01:59:56 AM »

OK, played around some more and realized none of the options (such as showing/hiding the static C5 Galaxies) are actually taking effect. The .ini file gets updated with the appropriate lines, but the sim isn't actually enacting the changes.

edit: Actually it seems all FSDT sceneries I have are not reading the settings properly. KSDF for example, turning the ground traffic on/off isn't reflected in the sim. Again, it changes the ini, but the sim does not reflect the changes.

Forgot to add this is affecting FSX-SE and P3D v4.4 .
« Last Edit: March 01, 2019, 02:33:45 AM by molleh » Logged
virtuali
Administrator
Hero Member
*****
Posts: 33679



WWW
« Reply #3 on: March 01, 2019, 02:05:25 PM »

We'll check this, it's likely is one of the minor things that has already been fixed for the next update.
Logged

molleh
Newbie
*
Posts: 18


« Reply #4 on: March 01, 2019, 04:38:57 PM »

We'll check this, it's likely is one of the minor things that has already been fixed for the next update.

Was there some update to Couatl/Addon Manager in the last few weeks? Because this problem has only recently appeared after I did a clean install of everything over the weekend (the settings worked for me prior to this.) It might be something local, although I've been scratching my head trying to figure out what it could possibly be. A few things I can rule out are administrator privileges (everything has them), not running Live Update (did that), verified everything's set up properly in dll.xml / exe.xml and add-ons.cfg, and verified the CoutlAddons.ini is updating.
« Last Edit: March 01, 2019, 04:40:59 PM by molleh » Logged
virtuali
Administrator
Hero Member
*****
Posts: 33679



WWW
« Reply #5 on: March 05, 2019, 12:06:20 AM »

Was there some update to Couatl/Addon Manager in the last few weeks?

The last update was December 7th so no, unless with recent you mean 2 months ago, then no, I don't think this was caused by a recent update. But, I'm sure we have already fixed something related to saving those preferences for the next update.
Logged

molleh
Newbie
*
Posts: 18


« Reply #6 on: March 05, 2019, 08:24:40 PM »

Was there some update to Couatl/Addon Manager in the last few weeks?

The last update was December 7th so no, unless with recent you mean 2 months ago, then no, I don't think this was caused by a recent update. But, I'm sure we have already fixed something related to saving those preferences for the next update.

Well, just for your information, I've just finished another complete install from total scratch, with nothing else installed - just went straight to installing FSX, P3D, then GSX -> KORD -> KLAX -> KMEM -> KSDF, activated them, then checked, and the settings still won't take effect.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!