Author Topic: XPOI does not work, KJFK and KLAS also not  (Read 7783 times)

thomas29

  • Newbie
  • *
  • Posts: 3
XPOI does not work, KJFK and KLAS also not
« on: August 04, 2009, 11:45:00 am »
Hello all, hello custom support

I have reinstalled my FSX on another harddrive, and have some Problems. I think there is something not kompatible. All the FS Dreamteam products worked on my previous installation. I deinstalled everything (Control Panel) before reinstallation, also the addonmanager....
My system: FSX + Acc Pack + SDKs installed, Vista 32 bit.

My Addons and how i am installed them:
1. My Traffic X and OrbX products: No problems, the menu Topic in FSX Extras (created from the SDKs)  is there and it works.
2. XPOI installed: "Extras" entry away, XPOI not working. In "Addons" (Addonmanager) all my bought products are active.
3. Installed KLAS, now XPOI and KLAS work (always of couse "trusted"....), but the menu "extras" is still not there.
4. I installed REX 2.0 update. It works, but XPOI and KLAS do not work anymore: XPOI is missing at all, KLAS no buildings to see (no demoversion also)
5. Installed KJFK, nothing changed.Also no buildings.
6. The REX 2.0 Update is very new, some people reported in their forum, that after the update Ultimate Traffic II and Go flight panes do not work any more:    http://realenvironmentxtreme.com/forum/index.php?topic=4011.0
« Last Edit: August 04, 2009, 12:54:35 pm by virtuali »

virtuali

  • Administrator
  • Hero Member
  • *****
  • Posts: 50505
    • VIRTUALI Sagl
Re: XPOI does not work, KJFK and KLAS also not
« Reply #1 on: August 04, 2009, 12:58:21 pm »
There's nothing wrong in your XML files.

Also, I don't know what you mean by referring with the menu "Extra"

This is not coming from any of our products. The menus you should have are:

"Addon Manager"
"Couatl Powered plugins"
"XPOI Settings"  - if you have installed XPOI

You need to have all of them.

If you don't, do the following:

- Uninstall XPOI

- Reply YES to the question about removing the Addon Manager and the Couatl engine. BOTH question, reply YES

- Go into your FSX\fsdreamteam folder and check if you still have a Couatl folder inside. If yes, remove it.

- Reinstall XPOI

- Reinstall KLAS

- Launch FSX, authorize both modules (if asked)

- Don't worry if they don't work at the first launch, exit from FSX, try again. Reboot Windows if they don't work, and try again.
« Last Edit: August 04, 2009, 01:36:32 pm by virtuali »

thomas29

  • Newbie
  • *
  • Posts: 3
Re: XPOI does not work, KJFK and KLAS also not
« Reply #2 on: August 04, 2009, 11:00:25 pm »
Thank you, workaround was sucessful. :)

The entry "extras" in the menu line is not from FS Dreamteam, thats clear. It is build, if you install the SDKs from Microsoft, same position like the "addonmanger". I would like to open the traffic toolbox inside from FSX. This entry was there, before I installed your products. Is it possible to have both entrys in the menue line?

Many greetings Thomas
« Last Edit: August 04, 2009, 11:02:12 pm by thomas29 »