FSDreamTeam forum
December 19, 2018, 10:53:28 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: P3DV4.4 Activation problems - Esellerate engine error 0xe0a00001  (Read 230 times)
Raphael
Jr. Member
**
Posts: 72



« on: December 07, 2018, 04:50:55 AM »

Helo,

Updated to a fresh format and P3DV4.4 full install, but when trying to activate  im getting this msg i hjavent ever had before...yearsand years and i never saw something like that:



So im forced to perform a manual web activation(which apparently works), but when restarting the sim again, then i have several messages about Coualt not working due to application:


Attached Couatl Log....


So im forced to close couatl....means no FSDT scenery working at all and actually cant perform any flight at all, so my sim is useless as long as im trying to work around to solve the couatl problem...


Thanks for support

* Couatl.err.txt (313.15 KB - downloaded 23 times.)
« Last Edit: December 07, 2018, 04:57:55 AM by Raphael » Logged

arseny
Newbie
*
Posts: 20


« Reply #1 on: December 07, 2018, 11:31:09 AM »

same here Embarrassed
Logged
virtuali
Administrator
Hero Member
*****
Posts: 32890



WWW
« Reply #2 on: December 07, 2018, 12:53:38 PM »

The problem is caused by an issue on Esellerate server, which is affecting all developers using it.

Last time it happened it was caused by a change of one of their server IP and, depending on your ISP and your DNS in use, it might take up to 24 hours before the updated server can be contacted. Some users fixed this by using either Google 8.8.8.8 or Cloudflare 1.1.1.1 DNS, which are usually faster to get updated IP when they change.


The Couatl error is likely caused by not having the today's Live Update.
Logged

Raphael
Jr. Member
**
Posts: 72



« Reply #3 on: December 08, 2018, 12:13:28 AM »

Thanks,

I actually use Google DNS...But still getting the issue for activation....

About Coualt error, even after running Live update i get the error just when trying to start a flight....   Log here:


couatl v3.2 (build 4061)
panic log started on Fri Dec  7 19:07:18 2018

problem raised by addon __init__.py
Traceback (most recent call last):
  File ".\GSX\DLC\Jetways\__init__.py", line 14, in onAppStart
  File ".\GSX\DLC\Jetways\__init__.py", line 29, in tryActivate
  File ".\GSX\__init__.py", line 710, in showErrorMessage
  File ".\GSX\__init__.py", line 693, in showMessage
AttributeError: 'GSX' object has no attribute 'uiVerbosity'
{}
Using aircraft data from aircraft.cfg file
[KCLT] P3D V3 Mode objects enabled
[KIAH] jetway in use  FSDT_SODE_JW1
[KMEM] P3D V3 Mode objects enabled


I fresh installed all addons and downloaded from the web the Addon Manager, and besides that, i ran Live Update to make sure, all that before sending original message, so......cant be that i dont have last file i would say...

Im going to unistall every FSDT product and try to reinstall, run live update again, install again addon manager and see what happen.....

Thanks in advance for support
« Last Edit: December 08, 2018, 12:43:34 AM by Raphael » Logged

Raphael
Jr. Member
**
Posts: 72



« Reply #4 on: December 13, 2018, 12:13:10 AM »

Solved by:

Unistalling every FSDT product, restarting and reinstalling everything downloaded from web.   I did not run Live Update at that point or the Addon Manager(individual installer), in fact i havent(not needed i guess), and everything is up to date as per new archives downloaded and installed.

I was able to activate normally as well, so probably was the server thingy...

Thanks  Cool
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!