FSDreamTeam forum
November 25, 2020, 06:50:36 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1] 2
  Print  
Author Topic: All Gates Marking are Flickering like crazy  (Read 3431 times)
airwolf
Newbie
*
Posts: 28


« on: November 11, 2018, 08:29:52 PM »

Hi,

I just reinstalled P3Dv4.3 with the new GSX update and KJFK.  I have never seen flickering all these years but today with Nvidia 416.81 Drivers (also with the previous .34 drivers).  Right now the flicker on the gates is everywhere on KJFK.  

Any idea on what is going on?

My settings are attached below.  I have SLI, and in the past never had any problems with any FSDT sceneries

Thanks

PS - Same issue on CYVR on my end.


* all gates flicker.PNG (3644.43 KB, 2269x1230 - viewed 384 times.)

* settings_1.PNG (85.47 KB, 1019x760 - viewed 293 times.)

* settings_2.PNG (74.55 KB, 1033x787 - viewed 289 times.)

* settings_3.PNG (69.61 KB, 1167x825 - viewed 281 times.)

* settings_4.PNG (64.95 KB, 1097x790 - viewed 279 times.)
« Last Edit: November 11, 2018, 09:10:32 PM by airwolf » Logged
virtuali
Administrator
Hero Member
*****
Posts: 40072



WWW
« Reply #1 on: November 12, 2018, 02:58:06 PM »

My settings are attached below.  I have SLI, and in the past never had any problems with any FSDT sceneries

If you see flickering on the jetway numbers, you must set the following parameter:

rttsli = 1

in the [common_prepar3dv4] section of the %APPDATA%\Virtuali\Couatladdons.INI file.
Logged

airwolf
Newbie
*
Posts: 28


« Reply #2 on: November 13, 2018, 12:20:01 AM »

Hi,

No luck so far, still the jetway numbers are flickering

I added the syntax in my Couatladdons.INI file which is located in %Appdata\Local\Virtuali (I do not have this file in %AppData\Virtuali as you mentioned).

I had to add  [common_prepar3dv4] as for some reason it wasn't in the ini file

[parkme]
disable = 1

[gsx]
disable = 0
disable_on_airports = NONE
deboarding_time = 0
boarding_time = 0
refueling_time = 0
refueling_time_min = 15.0
refueling_time_factor = 0.0022
boarding_time_factor = 0.2
boarding_time_min = 15.0
deboarding_time_factor = 0.1
deboarding_time_min = 15.0
editor_disable_joystick = 0

[cyvr]
lastspringday = 300
lastwinterday = 59
lasthardwinterday = 31

[common]

[common_prepar3dv4]
rttsli = 1


[liveupdate]
last_check = 1542057954.66
major_version_installed = "***"
major_version_ignore = "***"
live_version_installed = "***"
live_version_ignore = "***"

For the above liveupdate area; there were some strings - I removed there here for security and inserted *** for this post only.
Logged
virtuali
Administrator
Hero Member
*****
Posts: 40072



WWW
« Reply #3 on: November 13, 2018, 12:36:00 AM »

No luck so far, still the jetway numbers are flickering

Are you able to temporarily disable SLI, to see if this is the problem ?
Logged

airwolf
Newbie
*
Posts: 28


« Reply #4 on: November 13, 2018, 12:50:13 AM »

Hi,

Yep - I just disabled SLI and I see no flickers at KJFK.

It will be nice to see no flickers with SLI on.

Thanks
Logged
virtuali
Administrator
Hero Member
*****
Posts: 40072



WWW
« Reply #5 on: November 13, 2018, 12:52:21 AM »

It will be nice to see no flickers with SLI on.

This is supposed to be fixed by the rttsli = 1 parameter, and another user with a SLI configuration confirmed it was fixed for him.
Logged

airwolf
Newbie
*
Posts: 28


« Reply #6 on: November 13, 2018, 03:22:32 AM »

I just renabled SLI, cleared the cache

And made sure this was in the ini file

[common_prepar3dv4]
rttsli = 1

No go, The gates are flickering

I have the latest Nvidia Drivers 416.81
Logged
virtuali
Administrator
Hero Member
*****
Posts: 40072



WWW
« Reply #7 on: November 13, 2018, 03:43:37 PM »

Could you please try this:

- remove the two lines you added from the Couatladdons.ini

- open the Addon Manager and press the Save Settings button

- Exit the sim and add only the rttsli = 1 line under the [common_prepar3dv4] section that should have been added there.
Logged

airwolf
Newbie
*
Posts: 28


« Reply #8 on: November 13, 2018, 07:06:27 PM »

No Go still

Here are the steps in my sequence

1) Moved my original couatlAdd.ini
2) Clear Cache
3) Run Sim - load up KJFK with default aircraft (gate marking flashing)

4) Go to Addon manager and click on Save

5) Go to new CouatlAdd.ini and I add rttsli=1

6) Clear cache

7) Run Sim with KJFK and default aircraft and gate marking still flashing


See below

[common]

[liveupdate]
last_check = 1542126885.94
major_version_installed = "d29c711894abba4d219e032cfbc7fecc"
major_version_ignore = "d29c711894abba4d219e032cfbc7fecc"
live_version_installed = "82094f-11a56-57a3d3134fad4"
live_version_ignore = "82094f-11a56-57a3d3134fad4"

[common_prepar3dv4]
antipopup = 30
viewoptimization = 0
groundtraffic = 1
capfps = 0
disablertt = 0
altitudecull = 0
forceshadows = 0
rttsli = 1






* addon manager.PNG (58.92 KB, 1045x644 - viewed 285 times.)
Logged
airwolf
Newbie
*
Posts: 28


« Reply #9 on: November 17, 2018, 02:57:57 AM »

I also tried with with the 416.94 drivers - No luck.

Any idea on what is happening?
Logged
virtuali
Administrator
Hero Member
*****
Posts: 40072



WWW
« Reply #10 on: November 20, 2018, 05:01:25 PM »

Any idea on what is happening?

More or less, but we never tested it.

None of us has a SLI setup so, when we made that fix, I had to rely on another user feedback saying it was fixed on his system, with rttsli = 1, and he said it worked for him.
Logged

airwolf
Newbie
*
Posts: 28


« Reply #11 on: November 20, 2018, 05:40:30 PM »

Hi,

I believe I was not seeing anything prior to GSX-2 live update to the system.  Is there anyway I can force install GSX-1 only and maybe older CYVR & KJFK and see on what is happening.  I never had any SLI problems since P3Dv3.4 onwards.

Also, I downloaded all the trials of other sceneries offered.  It is only at airports which have these gate markings.

Logged
virtuali
Administrator
Hero Member
*****
Posts: 40072



WWW
« Reply #12 on: November 20, 2018, 05:44:17 PM »

I believe I was not seeing anything prior to GSX-2 live update to the system. 

Of course you couldn't see it: we had no custom jetways before, and no jetway numbers. Jetway numbers use the RTT (render to texture) option, which your system is apparently not compatible with in SLI mode.  Of course, you couldn't see any flickering on something that wasn't even there before (jetway numbers)...

Quote
Is there anyway I can force install GSX-1 only and maybe older CYVR & KJFK and see on what is happening. .

No need to do that. The "Disable RTT" option of the Addon Manager does exactly that: disables the Render to texture option, in case your system is not compatible with it.

Of course, you won't see jetway numbers anymore but, at least, you'll still have all the rest of the GSX Level 2 features.

Quote
I never had any SLI problems since P3Dv3.4 onwards

No other addon probably uses the new SDK to its fullest.
Logged

airwolf
Newbie
*
Posts: 28


« Reply #13 on: November 20, 2018, 06:54:33 PM »

Oh...

Thanks for clarifying....about the jetway numbers.  Yeah, the disable RTT that option works - that is what I was seeing before. 

If there are any files you update and want to test it in SLI, please feel free to contact me.

I have to be in SLI as my 2x980gtx do give me quite a performance boost in p3dv4.3 (and allowing me save up to buy 2080ti down the road).

Logged
pedrobas
Newbie
*
Posts: 2


« Reply #14 on: October 08, 2020, 12:10:20 PM »

Oh...

Thanks for clarifying....about the jetway numbers.  Yeah, the disable RTT that option works - that is what I was seeing before. 

If there are any files you update and want to test it in SLI, please feel free to contact me.

I have to be in SLI as my 2x980gtx do give me quite a performance boost in p3dv4.3 (and allowing me save up to buy 2080ti down the road).



Any updates on this subject, I am having the exactly same issue with the sli. BTW I'm also having 2 980GTX. Maybe this card don't support RTT?
Logged
Pages: [1] 2
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!