FSDreamTeam forum
August 08, 2020, 01:25:34 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: LSZH Stuttering  (Read 1502 times)
Krielkip
Newbie
*
Posts: 11


« on: September 08, 2018, 12:31:07 PM »

After installing GSX 2.5.0.5 and LSZH 2.8.2.0 in FSX the scenery is stuttering every 2 seconds. Has it something to do with the settings in the addon manager? How to solve this?

Thanks in advance

Hans Kampman
Logged
virtuali
Administrator
Hero Member
*****
Posts: 39293



WWW
« Reply #1 on: September 09, 2018, 12:36:49 AM »

You might raise the Anti-pop slider in the Addon Manager. This will reduce stuttering, at the cost of a lower fps and an higher risk of exhausting memory, if you are using a memory-hungry airplane.
Logged

Krielkip
Newbie
*
Posts: 11


« Reply #2 on: September 10, 2018, 04:37:21 PM »

I tried several settings in the Anti-pop slider of the Addon Manager but they make no difference. In version 2.0 I did not have this problem.

Regards

Hans Kampman
Logged
virtuali
Administrator
Hero Member
*****
Posts: 39293



WWW
« Reply #3 on: September 10, 2018, 06:11:16 PM »

Nothing has changed at Zurich, and nothing has changed in GSX that might affect it. We haven't done anything to it yet, like adding new jetways, etc.
Logged

Krielkip
Newbie
*
Posts: 11


« Reply #4 on: September 11, 2018, 10:34:41 AM »

Strange. I did not change anything either. Just installed LSZH over the old version.

Regards

Hans Kampman
Logged
Bob Savo
Newbie
*
Posts: 14


« Reply #5 on: February 23, 2019, 11:07:28 PM »

I posted something i did six years ago, not sure but give it a try. Reduce the FPS from unlimited to 25 to 30, it worked for me back then in FSX.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!