FSDreamTeam forum
December 14, 2019, 08:22:54 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: vLSO constantly getting "Waveoff Pattern"  (Read 1107 times)
lquave
Newbie
*
Posts: 3


« on: July 28, 2018, 08:54:38 PM »

Just downloaded and started using vLSO v1.0 after using the Beta version for quite a while flying the VRS F/A-18E Superbug so I've become reasonably good at making carrier landings. My first six landings using v1.0 weren't that great but I managed to get all passing grades. For ALL of my last 18 attempts, however, I've been getting "Waveoff Pattern" at about a half mile off the stern even though I've been dead on speed and completely within the green lines for both lineup and glideslope. In fact, my last landing was perfectly down the shoot but I still got a WOP. What's the story?
Logged
Johan
Full Member
***
Posts: 249


« Reply #1 on: July 29, 2018, 04:20:02 PM »

Just downloaded and started using vLSO v1.0 after using the Beta version for quite a while flying the VRS F/A-18E Superbug so I've become reasonably good at making carrier landings. My first six landings using v1.0 weren't that great but I managed to get all passing grades. For ALL of my last 18 attempts, however, I've been getting "Waveoff Pattern" at about a half mile off the stern even though I've been dead on speed and completely within the green lines for both lineup and glideslope. In fact, my last landing was perfectly down the shoot but I still got a WOP. What's the story?

Check that you are not flying in Manual Ball mode...that could be one of the reasons.
Logged
lquave
Newbie
*
Posts: 3


« Reply #2 on: August 06, 2018, 03:37:16 PM »

You nailed it. That's EXACTLY what I was doing ... flying with manual Ball and Clara enabled and not manually calling either on final. Might I offer a suggestion for a slight modification to the user's manual in the "User activated calls/commands (UAC)" section? How 'bout, "If you define a user activated command for Ball or Clara (i.e., fail to set the UAC source to None), then you MUST manually make a Ball or Clara call within 3/4 mile of the ramp or you'll get an LSO "Waveoff Pattern" every time no matter how perfect your approach." For me, this confusion came about because of the different way manual Ball and Clara are turned on in the earlier Beta version vs. Version 1.0. Thanks for your prompt reply. Now I can get back to flying.
Logged
Paddles
Hero Member
*****
Posts: 717


Lurking around


WWW
« Reply #3 on: August 07, 2018, 05:43:09 AM »

lquave,
Thanks for your suggestion! I'll add it to the manual
Logged

Want it done right? Do it yourself!

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!