FSDreamTeam forum
December 02, 2020, 11:58:01 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: 1 2 [3]
  Print  
Author Topic: Gullies and valleys with Addon Menu bar issues **SOLVED**  (Read 4828 times)
WestIandian86
Newbie
*
Posts: 29


« Reply #30 on: March 31, 2018, 02:27:56 AM »

Here's another shot...

hopefully this will help.


* fsscr184.jpg (305.3 KB, 1316x740 - viewed 205 times.)
Logged

_____________________________
Regards,
virtuali
Administrator
Hero Member
*****
Posts: 40174



WWW
« Reply #31 on: March 31, 2018, 02:29:08 AM »

Here's another shot...

You posted only a very partial screenshot, are you SURE the ONLY errors listed in red are those for API and EXT files, and there's nothing else ?
Logged

virtuali
Administrator
Hero Member
*****
Posts: 40174



WWW
« Reply #32 on: March 31, 2018, 02:30:20 AM »

In any case, I think it's best if I connect to you for remote assistance. I'll instruct how to do it with a PM.
Logged

WestIandian86
Newbie
*
Posts: 29


« Reply #33 on: March 31, 2018, 02:34:16 AM »

In any case, I think it's best if I connect to you for remote assistance. I'll instruct how to do it with a PM.

Ok, thanks
Logged

_____________________________
Regards,
WestIandian86
Newbie
*
Posts: 29


« Reply #34 on: March 31, 2018, 02:42:31 AM »

In any case, I think it's best if I connect to you for remote assistance. I'll instruct how to do it with a PM.

I sent a PM but not sure if it's going through as I don't see it as part of my outbox...  Undecided
Logged

_____________________________
Regards,
dornier
Newbie
*
Posts: 25


« Reply #35 on: March 31, 2018, 05:29:44 AM »

The only ones I have in red that are not API and EXT dll's are:

DEVICELOCKHELPERS.DLL
EMCLIENT.DLL
IESHIMS.DLL

All of my other third party scenery is working fine, it's just GSX, KSDF, KLAS, KCLT, KMEM, KORD, LSZH, they are all missing the buildings.  Please fix!

George
Logged
virtuali
Administrator
Hero Member
*****
Posts: 40174



WWW
« Reply #36 on: March 31, 2018, 05:32:25 AM »

Try to run the Live Update again: after a remote session with an user, we found which .DLL was missing, and it's now installed differently.
Logged

dornier
Newbie
*
Posts: 25


« Reply #37 on: March 31, 2018, 05:50:17 AM »

Try to run the Live Update again: after a remote session with an user, we found which .DLL was missing, and it's now installed differently.

I tried it three times and the last time with Windows Defender off.  Now P3D crashes when any scenery tries to load.  My P3D setup is no longer working, Please help!!!

This is from Windows Event Viewer:
The program Prepar3D.exe version 4.1.7.22841 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
 Process ID: 1574
 Start Time: 01d3c8a4a4e7bdfe
 Termination Time: 62
 Application Path: J:\Lockheed Martin\Prepar3D v4\Prepar3D.exe
 Report Id: b2584d2d-41b2-48f0-add3-9e58cd708d6c
 Faulting package full name:
 Faulting package-relative application ID:


George
« Last Edit: March 31, 2018, 06:04:07 AM by dornier » Logged
virtuali
Administrator
Hero Member
*****
Posts: 40174



WWW
« Reply #38 on: March 31, 2018, 06:24:39 AM »

Run Live Update again now: the crash, which affected only P3D 4.1 (worked fine under 4.2), should be fixed now.
Logged

dornier
Newbie
*
Posts: 25


« Reply #39 on: March 31, 2018, 06:30:58 AM »

Run Live Update again now: the crash, which affected only P3D 4.1 (worked fine under 4.2), should be fixed now.

You fixed it!!  Thanks!!!!!

George
Logged
WestIandian86
Newbie
*
Posts: 29


« Reply #40 on: April 01, 2018, 02:06:44 AM »

Reporting back....

Fix as well!

Thank you so much Umberto...please pardon if I added to your frustration... just wanted to fly again !!!

Regards,

Perez
Logged

_____________________________
Regards,
Pages: 1 2 [3]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!