FSDreamTeam forum
October 23, 2014, 10:17:40 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: KIAH has been released!
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: Trouble Installing- 9.1 patch not recognized  (Read 1674 times)
Tomlin
Newbie
*
Posts: 5


« on: April 20, 2009, 07:52:47 PM »

Hi

I downloaded and ran the FS9 9.1 update several months ago, but my version of FS9 still says '9.0'. However, when I go to run the 9.1 update it says that the sim has Already been updated to 9.1.

I found all this out after trying to install the KLAS package for evaluation and purchase. Of course, the installer stops immediately and says that 9.1 patch has not been detected.

Any ideas, as I've been anxious to try the new package since I saw you guys working on it.

thanks for any ideas!
Logged
virtuali
Administrator
Hero Member
*****
Posts: 16908



WWW
« Reply #1 on: April 20, 2009, 09:13:52 PM »

Try to follow the suggestions found in this thread here:

http://www.fsdreamteam.com/forum/index.php?topic=1332.0

Basically, if you try to update FS9 to 9.1 with files ( FS9.EXE and all the stock .DLL in the MODULES folder ) that weren't the original versions, the update will fail over those file.

Or, the same would happen if you applied a nocd patch to FS9.EXE that wasn't made for FS9.1 but 9.0 instead.

Both situations are quite dangerous for the sim stability because having a mix of 9.0 and 9.1 is probably worse than not having any update installed.

Another way of fixing your installation, might be deleting FS9.EXE, then deleting all the .DLL files in the MODULES folder (ONLY the ones coming from Microsoft, not any 3rd party module) and then inserting the FS9 CD1 and launch setup to Repair the installation, then updating to 9.1
Logged

Tomlin
Newbie
*
Posts: 5


« Reply #2 on: April 22, 2009, 05:55:20 PM »

Thank you very much for the time to respond to this request. I got it fixed last night due to your diligent help and pointing out the path for a resolution.

All the best! Cant wait till FLL is released!
Logged
Raymond Jornd
Newbie
*
Posts: 23



WWW
« Reply #3 on: April 29, 2009, 11:16:11 PM »

You might also want to try uninstalling the 9.1 patch and reinstalling it as it may have been corrupted. I ran into this issue with the PMDG MD-11 install and had to do exactly what I'm suggesting in order for the installer to recognize that I did indeed have the 9.1 patch.
Logged

Keep looking skyward,

Raymond Jornd
American Airlines Virtual, Sr. Capt. (AAV588)
Sky Blue Radio News, Capt. Oveur
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!