FSDreamTeam forum
September 18, 2014, 10:39:35 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: KIAH has been released!
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: FS9 crashes when starting  (Read 1402 times)
Thorsten_W
Newbie
*
Posts: 40


« on: April 18, 2009, 03:12:07 PM »

Hey...

I just downloaded the demo and wanted to try the new KLAS scenery. Since I installed KLAS, my FlightSim doesnt work  Angry
I cant try it, because my FS crashes when I'm starting the programm. The screen gets black( normal) and after that short black screen, the menu should appear: Aircraft, Airport etc... but instead of this menu I'm back on my desktop.
I deinstalled KLAS and let FS9 create a new fs9.cfg --> nothing

Any suggestions ?

Thanks ahead...
Logged

Greetings from Germany!
virtuali
Administrator
Hero Member
*****
Posts: 16724



WWW
« Reply #1 on: April 18, 2009, 03:16:24 PM »

Quit on start (not "crash", crash would give you an error message of some kind), might be due to the fact that you haven't got all the files updated, which shouldn't happen normally, since our installer will always fetch them automatically from the internet.

However, if you got somehow a corrupted file or the connection was interrupted during the download, you might have some files that were updated and some files that are not, and this would end up in FS9 quitting.

To fix this, uninstall KLAS, and reply "YES" to the question if you want to remove the Addon Manager. To be sure it has been properly removed, go into your MODULES folder and verify there are no bglman* files left in there (if there are, remove them)

Then, you can reinstall KLAS and it should work.
Logged

Thorsten_W
Newbie
*
Posts: 40


« Reply #2 on: April 18, 2009, 03:38:25 PM »

Yeah...quit  Grin

Anyway... I really worked ! Thanks !

Thats what I call "customer support"
Logged

Greetings from Germany!
boomsonic
Newbie
*
Posts: 19


BOOM!


« Reply #3 on: April 23, 2009, 12:47:09 AM »

I had the same problem, thank god I found this post.

A quite silly move, I installed the sceneries whilst FS was on, restarted the program then it just quit on the splash-screen. I uninstalled both LSGG and KLAS, tried again to start FS, still no luck.

Anyways, I tried resinstalling them again, this time with FS turned off. After installing them both, I tried FS and it worked.

That's another method I guess. Smiley
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!