FSDreamTeam forum
March 24, 2019, 04:05:51 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: KLAS 1.1 Released  (Read 12942 times)
virtuali
Administrator
Hero Member
*****
Posts: 33679



WWW
« on: May 05, 2009, 11:17:43 PM »

Hello,

We just put together an installer that will update KLAS to the current version. It includes all the fixes posted on the forum in a single installer.

Fixes included are:

- The double arrows fix
- The textures bleed fix
- The visible seam between ground tiles

The AFCAD it's based on the Harpsi release dated May 3rd, but has a couple of improvements, like the dummy crosswind runways moved outside the scenery area, so they shouldn't interfere with ATC.

Download the installer from here:
http://www.fsdreamteam.com/products_klas.html

The full installer has been updated as well so, if you downloaded it after May 6, you don't need this update. Both the Update and the Full installers would read as version 1.1
« Last Edit: June 26, 2010, 11:06:00 PM by virtuali » Logged

jordanal
Jr. Member
**
Posts: 87


« Reply #1 on: May 15, 2009, 05:45:51 PM »

How does this post relate to FSX?  Can I assume the same updates with a new full installer will be made as well?

Thanks...
Logged

Regards,
Al
virtuali
Administrator
Hero Member
*****
Posts: 33679



WWW
« Reply #2 on: May 15, 2009, 05:48:21 PM »

None of the bugs fixed here were related to FSX, and the update AFCAD can be downloaded in the KLAS FSX forum
Logged

Thunderbird Fan
Newbie
*
Posts: 21


« Reply #3 on: May 27, 2009, 11:51:19 PM »

Greetings,
I just want to say that this is a great scenery package. I am having problems with the double arrows, runway numbers, and center line striping. I purchased the scenery yesterday and noticed the problem. I did the 1.1 update and I still have the problem. Maybe I'm doing something wrong, any help would be appreciated.
Logged
Thunderbird Fan
Newbie
*
Posts: 21


« Reply #4 on: May 28, 2009, 12:23:18 AM »

disregard, I played with the priority and put the scenery above the default aerial photo and it worked like a champ! Shocked
Logged
virtuali
Administrator
Hero Member
*****
Posts: 33679



WWW
« Reply #5 on: May 28, 2009, 12:26:44 AM »

disregard, I played with the priority and put the scenery above the default aerial photo and it worked like a champ! Shocked

That is were the installer automatically puts it by default.

If the installer puts the scenery on a specific layer, there are reasons for that. If you manually move it, unless you know exactly what you are doing, it's almost certain you'll encounter problems.
Logged

roma01
Newbie
*
Posts: 27


« Reply #6 on: June 01, 2009, 04:58:11 PM »

Yesterday i have bought KLAS for FS9, do i need to download the update?
Logged
virtuali
Administrator
Hero Member
*****
Posts: 33679



WWW
« Reply #7 on: June 01, 2009, 05:32:40 PM »

As written in the first post:

Quote
The full installer has been updated as well so, if you downloaded it after May 6, you don't need this update. Both the Update and the Full installers would read as version 1.1
Logged

vivalasvegas
Newbie
*
Posts: 36


« Reply #8 on: September 01, 2009, 02:58:37 AM »

I just purchased and installed Ft. Lauderdale airport.  Now everytime FS9 starts up I get a warning message that I need to download the lastest KLAS scenery.  I purchased KLAS on May 19, 2009 and installed it the next day.  I would assume I have version 1.1 already, but why am I now getting a warning messaage?  Is this an addon manager issue instead?

Thanks for your help!
vivalasvegas
Logged
virtuali
Administrator
Hero Member
*****
Posts: 33679



WWW
« Reply #9 on: September 01, 2009, 10:38:34 AM »

I would assume I have version 1.1 already, but why am I now getting a warning messaage?  Is this an addon manager issue instead?

If the Addon Manager says you don't have the current version, then you don't have it. We might have updated the installer after you bought it but, the modifications might be so minor, that it wouldn't be worth calling it a new version. That's why the Addon Manager has that check, so there will be no guesswork involved.

Try to do what the Addon Manager says: download and install the KLAS scenery currently available onine, and it will probably work.
Logged

vivalasvegas
Newbie
*
Posts: 36


« Reply #10 on: September 01, 2009, 11:31:43 PM »

Do I need to uninstall my current version (1.0) completely and then reinstall the whole complete version 1.1 OR can I just use the updater?

vivalasvegas
Logged
virtuali
Administrator
Hero Member
*****
Posts: 33679



WWW
« Reply #11 on: September 02, 2009, 12:15:58 AM »

The update should be enough.
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!