Author Topic: Zurich pauses  (Read 6313 times)

mefisssto

  • Newbie
  • *
  • Posts: 5
Zurich pauses
« on: October 20, 2016, 09:02:08 pm »
Hey, I am new here and bought Zurich airport for FSX Steam and I have problem. I am experiencing during short final and during take off after rotation some pauses like from 1 to 2 seconds. I tried to follow some advices on this forum but nothing helped to me. Any idea how to fix it? This is my first FSDreamTeam scenery, I have approximetly 100 others sceneries but I have a problem only with this one.

I will appreciate any help. ;)

virtuali

  • Administrator
  • Hero Member
  • *****
  • Posts: 46949
    • VIRTUALI Sagl
Re: Zurich pauses
« Reply #1 on: October 21, 2016, 09:50:05 am »
Try to raise the Anti-popup value slider in the Addon Manager.

mefisssto

  • Newbie
  • *
  • Posts: 5
Re: Zurich pauses
« Reply #2 on: October 21, 2016, 10:11:22 am »
I set it to maximum 30, restart simulator and still the same.

virtuali

  • Administrator
  • Hero Member
  • *****
  • Posts: 46949
    • VIRTUALI Sagl
Re: Zurich pauses
« Reply #3 on: October 21, 2016, 10:13:25 am »
Try with 0% traffic density and see if it makes any difference.

mefisssto

  • Newbie
  • *
  • Posts: 5
Re: Zurich pauses
« Reply #4 on: October 21, 2016, 10:27:29 am »
My traffic is set always 0% :(

Cavin

  • Newbie
  • *
  • Posts: 1
Re: Zurich pauses
« Reply #5 on: November 17, 2019, 03:03:41 pm »
Try to raise the Anti-popup value slider in the Addon Manager.

Hi support, i just bought zurichx and encountered the same pauses every few seconds on takeoff and landing, i tried the suggestion on antipopup to 30, and set 0 for traffic but didnt help.. may i know if this was eventually resolved? Alternative could you allow for a 1 for 1 exchange to another airport please? I have both mccaran and honolulu and both work fine at least.. so could you allow for an exchange?

fsimboy

  • Newbie
  • *
  • Posts: 4
Re: Zurich pauses
« Reply #6 on: December 29, 2020, 05:01:17 am »
Hello Guys,

I just purchased ZurichX scenery for FSX, and i am constantly getting Pauses every few seconds, when you taxi, take off, or land. It is a terrible experience of pauses, where you just cannot fly. Is there any solution to this scenery problem?

This was initially reported in Oct 2016 and so far there is no resolution on this issue.

I have tried the antipopup setup to 30,  set traffic to 0 and nothing is working.

Any help in resolving this issue will be greatly appreciated.
« Last Edit: December 29, 2020, 05:04:13 am by fsimboy »

virtuali

  • Administrator
  • Hero Member
  • *****
  • Posts: 46949
    • VIRTUALI Sagl
Re: Zurich pauses
« Reply #7 on: December 29, 2020, 09:29:59 am »
There are no problems in the scenery, as you can see in the video I just made now, in FSX, with traffic enabled, anti pop-up to 30, as suggested.



If the pauses happens every 4 seconds, it usually indicates a missing object, but this can also be a missing AI traffic model or a missing texture, and if that missing AI ( due to schedules and parking assignment ) can only be seen there, you might think the scenery has a problem, but it doesn't.

fsimboy

  • Newbie
  • *
  • Posts: 4
Re: Zurich pauses
« Reply #8 on: January 04, 2021, 06:05:07 am »
Hello Virtuali

Thank you for providing LSZH video from your machine, where there are no pauses. I am glad this will help in resolving the issue of Pauses, on my machine or others who are having the same issues.

I did some Research on your ZurichX\scenery folder. I removed the bgl file "LSZH_JT_obj.BGL" from the scenery folder. Then all the freezing/pauses stopped. No more pauses. But, it also removed the Zurich terminal. Without the Zurich terminal, the scenery looks bad.

Can you please look into this bgl file "LSZH_JT_obj.BGL" and see what is causing this pauses?

May be Update program is not installing some textures required for this bgl file?

Thank you for looking into this