Author Topic: Cannot register **SOLVED**  (Read 27346 times)


  • Jr. Member
  • **
  • Posts: 56
Cannot register **SOLVED**
« on: June 02, 2016, 06:55:31 pm »
I have tried online and offline registration with neither working.  I have copy and pasted the serial number and have manually placed the serial number in the box.  It continues to say I have failure to connect with the activation server.  I have firewalls and anti-virus shut off.

Is anyone experiencing this problem?
« Last Edit: June 02, 2016, 09:50:56 pm by virtuali »


  • Jr. Member
  • **
  • Posts: 56
Re: Cannot register.
« Reply #1 on: June 02, 2016, 07:04:58 pm »


  • Newbie
  • *
  • Posts: 1
Re: Cannot register **SOLVED**
« Reply #2 on: August 04, 2016, 10:09:52 pm »
I have FSX-SE.  I think after purchase I got KMEM on time.  ANd I do have the reg utility notam.  When I have to download KMEM to activate it, what comes up is the default scenery. Serials match in the registry file.  IN the reg there are two FSX's.  Now no matter what I do I cannot load Addon Manager. Firewall off, but I have Virtuali excluded in there. So at this point I cannot get my KMEM, KDFW, KLAS, and am having trouble with Flightbeam KSFO.  How lucky can you get.


  • Administrator
  • Hero Member
  • *****
  • Posts: 50844
    • VIRTUALI Sagl
Re: Cannot register **SOLVED**
« Reply #3 on: August 05, 2016, 02:48:56 pm »
When I have to download KMEM to activate it, what comes up is the default scenery.

If you see the default scenery (do you see the default airport or you see an empty field ?), the problem doesn't have anythign to do with the activation.

If you lose the activation for any reason or you still haven't activated the scenery, it will not "disappear", it will run in TRIAL MODE, meaning you will see the whole airport for 5-6 minutes per session and THEN it will disappear, but it will reappear again if you restart the sim. There's no expiration for the Trial.

So, if you really have the default scenery, the only explanation is:

- You haven't installed KMEM, or it was installed it in the wrong folder, most likely if you use FSX:SE because you removed FSX after installing FSX:SE and the FSX registry keys are now wrong.

First, be sure you use the CURRENT installer for KMEM, not an older installer you might have downloaded in the past, since the current installer is more capable to deal with wrong registry keys when FSX+FS:SE are involved.